Data Domain: Risoluzione dei problemi relativi al ritardo di replica

Riepilogo: Questo articolo della Knowledge Base descrive come identificare e risolvere i problemi relativi al ritardo di replica. Il ritardo misura la distanza dalla sincronizzazione di due copie di dati. Per misurare il ritardo tra due contesti, utilizzare il comando replication status. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

 Questo articolo della Knowledge Base descrive come identificare e risolvere i problemi relativi al ritardo di replica.

  • Lag = quanto sono fuori sincrono due copie di dati
    • Per misurare il ritardo tra due contesti, utilizzare il comando replication status .

Sintomi:

  • La replica presenta ritardi

  • Pulizia e non ripristino dello spazio su disco

  • La pulizia richiede troppo tempo

Causa

La replica MTree/directory è ottimizzata per la larghezza di banda (con il minimo utilizzo di rete possibile).


L'utilizzo della larghezza di banda dipende dal numero di segmenti univoci che devono essere replicati tra i sistemi di origine e di destinazione.

Risoluzione

I seguenti passaggi sono ordinati nella sequenza più appropriata per risolvere il ritardo di replica. Non saltare nessun passaggio.

  1. Verifica del funzionamento della replica
    • KB: Data Domain - Stato della replica.  
    • La replica potrebbe essere configurata in modo errato o potrebbero esistere problemi esterni sulla rete tra i sistemi di origine e di destinazione.
    • Se l'ambiente utilizza Cyber Recovery (CR), assicurarsi che l'applicazione CR sia in uno stato integro.  Se necessario, contattare il team di supporto CR. 
  2. Verificare che la larghezza di banda disponibile sia sufficiente per gestire la quantità di dati replicati
  3. Convalidare il throughput di replica in base alla limitazione della replica. N. ote: L'impostazione della limitazione della replica si trova a livello di interfaccia (ad esempio Eth1b) e non a livello di contesto.
     Rivedere la pianificazione della limitazione.
    # replication throttle show
    Verificare che siano state applicate le impostazioni di limitazione richieste.
  4. Visualizzare Replication Status per visualizzare le impostazioni di limitazione.
  5. #replication status rctx: //#
  6. Fattori correlati al dimensionamento:
    • Acquisizione giornaliera + tasso di modifica dell'acquisizione
    • Numero di contesti supportati sul sistema
    • Distribuzione delle dimensioni dei file nel contesto
    • Rapporto di compressione sul contesto
    • Flussi disponibili per contesto 
    • Modello DD
    • Larghezza di banda di rete e latenza di rete disponibili
    • Pianificazione della pulizia/limitazione e utilizzo del file system 
    • Crittografia tramite cavo e Crittografia at-rest
  7. Verificare che l'host di connessione punti all'indirizzo IP corretto      
     #replication show config rctx://# 
     
  8. Controllare le dimensioni delle istantanee MTree (problemi mrepl).
  9. Controllare le dimensioni dei file sul sistema Data Domain:
    • Data Domain - Gestione dello storage: Visualizzazione della distribuzionedei file .
    • Le dimensioni dei file nel sistema Data Domain possono influire sulla modalità e sul momento in cui i dati vengono inviati dall'origine alla destinazione. Troppi file di piccole dimensioni o pochi file di grandi dimensioni possono influire sul modo in cui il motore di replica può inviare e invierà i dati. Questi valori variano in base al modello, alla versione del sistema operativo, alla capacità di rete e così via.
  10. Verificare che l'applicazione di backup sia configurata come descritto nella Guida all'integrazione.
    • La configurazione stessa del software di backup può influire sulla modalità di scrittura dell'applicazione nel sistema Data Domain, con implicazioni significative sulle prestazioni.
  11. Esaminare le best practice di replica

Nota: Se il problema persiste dopo aver seguito la procedura descritta in questo articolo, contattare il fornitore di assistenza a contratto.
Upload di un pacchetto di supporto (SUB) Come caricare un pacchetto di supportoe creare una Service Request 

Informazioni aggiuntive

 

 

 

 

Prodotti interessati

Data Domain

Prodotti

Data Domain
Proprietà dell'articolo
Numero articolo: 000034064
Tipo di articolo: Solution
Ultima modifica: 21 lug 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.