NetWorker: Backup Fails with Error: 'Save: error no matching devices: check storage nodes, devices or pools'

Riepilogo: A NetWorker backup fails with "no matching devices; check storage nodes, devices or pools"

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • A backup operation is performed through NetWorker.
  • The following error message is observed.
    • No matching devices; check storage nodes, devices or pools.

Causa

  • NetWorker Server is not able to resolve the storage node name. This can be due to issues in DNS, or hosts file depending on which it is in use.

 

Risoluzione

Confirm Name resolution.

1. Run the nslookup command on the NetWorker server to confirm DNS resolution for the NetWorker Storage Node.

nslookup storage_node_name

NOTE: The FQDN, shortname, and IP address should all resolve correctly. DNS resolution issues must be addressed by the domain admin.

2. If DNS is not used, ensure that the NetWorker server's operating system hosts file is updated to include the IP address, FQDN, and shortname of the NetWorker Storage Node.
Linux: /etc/hosts
Windows: C:\Windows\System32\drivers\etc\hosts

Informazioni aggiuntive

This error has other potential causes. If DNS/name resolution is not an issue, see: Troubleshooting No Matching Devices or Media Waiting Errors: https://www.dell.com/support/kbdoc/en-ca/000173177/

 

Prodotti interessati

NetWorker

Prodotti

NetWorker Family, NetWorker Series
Proprietà dell'articolo
Numero articolo: 000108493
Tipo di articolo: Solution
Ultima modifica: 06 ott 2022
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.