Näytä Windowsin siirto tai muuta kokoa lepotilasta palaamisen jälkeen

Riepilogo: Tässä artikkelissa on tietoja 4K-näytöistä, joissa Windows siirtyy tai muuttaa kokoa, kun näyttö palautuu lepotilasta.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Dell 4K Ultra HD -näytön virkistystaajuusongelma

Dell 4K Ultra HD -näytössä voi ilmetä ongelma, joka muodostaa yhteyden DisplayPort-liitäntään, jossa minkä tahansa avoimen ikkunon kokoa ja siirretään näytön vasempaan yläkulmaan, kun järjestelmä palautuu lepotilasta Windows 10:ssä, Windows 8(8.1):ssa ja Windows 7:ssä. Ongelma on havaittu seuraavissa Dellin näyttötyypeissä: UP3214Q, P2715Q, P2415Q, enimmäistarkkuus 3840 x 2160 ja virkistystaajuus 60 hertsiä. Lisäksi muissa kuin Dell 4K Ultra HD -näytöissä, joissa on nämä asetukset ja liitäntätyypit, ilmenee samanlainen ongelma.

Causa

P2415Q-näytön (ja useimpien 4 K-näyttöjen) kaltaisten näyttöjen virkistystaajuutta ei voi muuttaa Windows-asetuksista.

Risoluzione

Muuta näytön virkistystaajuutta

Korjaa ongelma muuttamalla näytön virkistystaajuus 60 hertsiä 30 hertsiin.

Virkistystaajuudet määritetään näytön näyttövalikossa:

Näyttövalikko
Kuva 1: Näyttövalikko

Näyttövalikossa pitäisi olla vaihtoehdot MultiStream Transport (MST) tai DisplayPort 1.2 (DP1.2).

MST-asetusten määrittäminen:

  • Sammuksissa = 60 Hz 4 K:n näytöissä
  • Ensisijainen = varattu ketjutusta varten (30 Hz 4 K:n näytöille)
  • Toissijainen = varattu ketjutusta varten (30 Hz 4 K:n näytöille)

DP1.2-asetusten määrittäminen

  • DP1.2-asetukseksi on valittu Disabled: --> DP 1.1 = 30 Hz 4 K -näytöille
  • DP1.2-asetukseksi on määritetty Enabled: --> DP 1.2 = 60 Hz 4k-näytöille

Prodotti interessati

Dell P2415Q, Dell P2715Q, Dell UP3214Q
Proprietà dell'articolo
Numero articolo: 000129626
Tipo di articolo: Solution
Ultima modifica: 04 ago 2022
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.