Windows kan inte verifiera Dell Optimizer-drivrutinen under installationen
Riepilogo: Den här artikeln innehåller information om hur du löser en säkerhetsvarning om att det inte går att verifiera en drivrutin som installeras av Dell Optimizer.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Berörda produkter:
- SupportAssist
- Dell Precision Optimizer
Causa
När du installerar Dell Precision Optimizer kan ett Windows-säkerhetsmeddelande varna drivrutinens programvara.

Bild 1: (Endast på engelska) Windows-säkerhetsmeddelande
Det här felet beror på ett felmatchningsfel för Dell Data Vault-drivrutinen mellan Dell SupportAssist och Dell Precision Optimizer.
Risoluzione
Om det här felet visas under installationen av Dell Precision Optimizer klickar du på Installera inte den här drivrutinen. Dell Precision Optimizer körs med SupportAssist Dell Data Vault-drivrutinen.
Om du ändå klickar på Installera den här drivrutinen kan datorn få en blå skärm på grund av att Dell Data Vault-drivrutinens versionsberoenden finns i SupportAssist.
Så här åtgärdar du blåskärmsproblem:
- Starta i Windows felsäkert läge.
- Högerklicka på Windows Start-meny och klicka sedan på Appar och funktioner.
- Klicka på Avinstallera i Dell SupportAssist.
- När du har tagit bort SupportAssist klickar du på Avinstallera på Dell Precision Optimizer.
- Starta om datorn.
- Installera SupportAssist.
- Installera Dell Precision Optimizer.
- När du får Windows-säkerhetsvarningen klickar du på Installera inte den här drivrutinen.
Obs! Om du vill ladda ner Dell Precision Optimizer väljer du din Precision-modell och klickar sedan på Drivrutiner och hämtningsbara filer.
Prodotti interessati
SupportAssist, Dell Precision OptimizerProprietà dell'articolo
Numero articolo: 000187096
Tipo di articolo: Solution
Ultima modifica: 07 mag 2024
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.