Connectrix MDS upgrade retourneert bericht "Pre-upgrade check failed "Return code -1"

Riepilogo: Bij het uitvoeren van een Connectrix MDS upgrade geeft de opdracht "install all" het bericht "Pre-upgrade check failed. "Retourcode -1."

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Bij een poging om de opdracht 'install all' uit te voeren, geeft de switch het bericht 'Pre-upgrade check failed. "Retourcode -1."

Geen indicaties van wat er mis is, md5sum van de firmwarebestanden zijn goed. Voldoende ruimte op de bootflash: en ook op de stand-by supervisor, maar de opdracht 'install all' mislukt met 'Return code -1'.

Causa

De opdracht
"show incompatibility-all system bootflash:m9700-sf2ek9-xxxx.bin"

 werkt prima.

De opdracht
 "show install all impact kickstart bootflash:m9700-sf2ek9-kickstart-mz.xxxx.bin system bootflash:m9700-sf2ek9-mz.xxxx.bin" fails with "Return code -1."

(Dit is hetzelfde bericht als de opdracht 'install all'.)

Risoluzione

Tijdelijke oplossing:
  1. Voer een opdracht 'system switchover' uit om failover uit te voeren naar de tweede supervisor. Wacht tot de opdracht is voltooid. Gebruik de opdracht "show system redundancy status" om te bevestigen dat de actie is voltooid.
  2. Voer een tweede opdracht "system switchover" uit om terug te gaan naar de eerder actieve supervisor waar de upgradecode zich momenteel bevindt. 
  3. Voer de opdracht 'install all' opnieuw uit en de upgrade moet worden voltooid.

Prodotti interessati

Connectrix MDS-9710-V2, Connectrix MDS-Series Firmware 8.X

Prodotti

Connectrix MDS-9506, Connectrix MDS-9509, Connectrix MDS-9513, Connectrix MDS-9706, Connectrix MDS-9706-V2, Connectrix MDS-9710, Connectrix MDS-9718, Connectrix MDS-9718-V3
Proprietà dell'articolo
Numero articolo: 000197811
Tipo di articolo: Solution
Ultima modifica: 10 set 2025
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.