CloudLink: Il certificato web SSL CloudLink sta per scadere

Riepilogo: Il certificato web SSL CloudLink sta per scadere.

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Sintomi

Il certificato web SSL CloudLink sta per scadere.

Per impostazione predefinita, CloudLink Center utilizza un certificato autofirmato. Quando si esegue la connessione a CloudLink Center, il web browser potrebbe visualizzare vari avvisi di sicurezza. Questi avvisi vengono visualizzati perché i certificati autofirmati non hanno lo stesso livello di attendibilità dei certificati emessi e firmati da un'autorità di certificazione (CA) attendibile.
 

Causa

La data del certificato SSL è stata impostata per scadere.

Per interrompere la visualizzazione di questi avvisi, ottenere e caricare in CloudLink Center un certificato firmato per CloudLink da una CA attendibile.
È possibile caricare un certificato e una chiave privata generati esternamente oppure generare una richiesta di firma del certificato per una chiave privata generata da CloudLink Center.

CloudLink supporta due formati per chiavi e certificati generati esternamente:

Privacy-Enhanced Electronic Mail format and PKCS #12 format.

CloudLink supporta due formati per chiavi e certificati generati esternamente 

Risoluzione

Per risolvere questo problema, caricare un nuovo certificato SSL nell'appliance CloudLink.
Nota: Quando si carica un nuovo certificato e una chiave privata opzionale, il web server viene riavviato e la connessione viene terminata. Dopo aver caricato un certificato firmato per CloudLink Center, verificare l'oggetto, l'impronta digitale e la data di fine per assicurarsi che sia il certificato desiderato.

Procedura:
  1. Accedere a CloudLink Center.
  2. Cliccare su Server > SSL > Upload. Viene visualizzata la finestra di dialogo Upload Web SSL Certificate.
  3. Nella finestra di dialogo Upload Web SSL Certificate, inserire le seguenti informazioni:
    • Nell'elenco Certificate Format, selezionare il formato di certificato richiesto.
    • Nella casella Certificate, cliccare per selezionare il certificato.
    • Nella casella Key, cliccare per selezionare la chiave.
  4. Cliccare su Upload (Carica).
Per ulteriori informazioni, consultare pagina 123 della Guida dell'amministratore: https://dl.dell.com/content/manual25809037-dell-cloudlink-administration-guide.pdf

Prodotti interessati

CloudLink
Proprietà dell'articolo
Numero articolo: 000199912
Tipo di articolo: Solution
Ultima modifica: 05 set 2025
Versione:  7
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