CloudIQ: Impossibile richiedere un codice con le credenziali correnti dell'assistenza clienti Dell EMC
Riepilogo: L'errore di cui sopra può verificarsi quando si configura un agente di raccolta CloudIQ su un gateway integrato.
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Sintomi
Il cliente sta tentando di configurare un agente di raccolta CloudIQ su un gateway integrato utilizzando la procedura seguente:
La raccolta del file di diagnostica mostra il seguente ERRORE all'interno del registro di provisioning (hostmnt_log > var > log > esrs).
" Creazione del percorso PKIX non riuscita"
- Accendere CloudIQ Collector.
- Accedere a CloudIQ Collector.
- Selezionare Impostazioni amministratore > e la scheda Gateway integrato.
- Collegare l'account utente Dell EMC (e-mail) e la password (nessun carattere speciale) e cliccare su Avvia provisioning.
- Nessuna connessione diretta proxy: lasciare disattivata se non necessario.
- Verifica quindi l'account utente (e-mail) e chiede al cliente di richiedere un codice di accesso.
- Una volta ricevuto il codice, il cliente deve collegarlo e selezionare un ID del sito che venga verificato.
- Il gateway integrato (ISWID) viene quindi creato e viene creato il CIQ Collector (SWID) e collocato sotto il gateway da gestire.
La raccolta del file di diagnostica mostra il seguente ERRORE all'interno del registro di provisioning (hostmnt_log > var > log > esrs).
" Creazione del percorso PKIX non riuscita"
Causa
Il cliente utilizza un interceptor SSL o un proxy trasparente all'interno della propria rete. In questo modo verrà sostituita l'autorità di certificazione e verrà risolto il problema che causa il problema.
Risoluzione
Opzioni:
- Il cliente può immettere un'eccezione o un'esclusione per l'applicazione INTERCEPTOR SSL (o proxy trasparente) per continuare a utilizzare la configurazione eVE di CloudIQ Collector.
- Il cliente può installare un nuovo gateway centralizzato e configurare CloudIQ Collector al suo interno. Il gateway centralizzato utilizzato richiede anche un'eccezione o un'esclusione per l'applicazione Interceptor (o proxy trasparente) SSL. Questa operazione deve essere gestita dal cliente e/o dal team di rete del cliente nello stesso modo indicato nell'opzione 1 sopra riportata.
Informazioni aggiuntive
Le eccezioni/esclusioni devono essere effettuate utilizzando uno strumento di terze parti o l'applicazione proxy o l'interceptor SSL al di fuori di Secure Connect Gateway (SCG).
I clienti possono escludere *.emc.com per coprire tutti i domini o elencare ciascuno separatamente.
● Il sistema locale deve essere in grado di connettersi ai seguenti server Enterprise tramite le porte 443 e 8443:
- esrs3-core.emc.com
- esrs3-coredr.emc.com
● Il sistema locale deve essere in grado di connettersi ai seguenti server di accesso globale tramite le porte 443 e 8443:
- esr3gduprd01.emc.com
- esr3gduprd02.emc.com
- esr3gduprd03.emc.com
- esr3gduprd04.emc.com
- esr3gduprd05.emc.com
- esr3gduprd06.emc.com
- esr3ghoprd01.emc.com
- esr3ghoprd02.emc.com
- esr3ghoprd03.emc.com
- esr3ghoprd04.emc.com
- esr3ghoprd05.emc.com
- esr3ghoprd06.emc.com
- esr3gscprd01.emc.com
- esr3gscprd02.emc.com
- esr3gscprd03.emc.com
- esr3gscprd04.emc.com
- esr3gscprd05.emc.com
- esr3gscprd06.emc.com
- esr3gckprd01.emc.com
- esr3gckprd02.emc.com
- esr3gckprd03.emc.com
- esr3gckprd04.emc.com
- esr3gckprd05.emc.com
- esr3gckprd06.emc.com
- esr3gckprd07.emc.com
- esr3gckprd08.emc.com
- esr3gckprd09.emc.com
- esr3gckprd10.emc.com
- esr3gckprd11.emc.com
- esr3gckprd12.emc.com
- esr3gspprd01.emc.com
- esr3gspprd02.emc.com
- esr3gspprd03.emc.com
- esr3gspprd04.emc.com
- esr3gspprd05.emc.com
- esr3gspprd06.emc.com
- support.emc.com
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CloudIQProprietà dell'articolo
Numero articolo: 000202819
Tipo di articolo: Solution
Ultima modifica: 15 mag 2026
Versione: 8
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