PowerStore: NMN-Zuordnung schlägt nach MNR von IPv4 zu IPv6 fehl

Riepilogo: Die NMN-Zuordnung (NAS Mobility Network / File Mobility Network) schlägt mit dem Fehler "Cannot connect to the remote system with the IP Modify cluster IP of dpNetwork:{dpNetworkID} failed" fehl, nachdem MNR (Network Management Reconfiguration) von IPv4 zu IPv6 ausgefallen ist. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Wenn MNR von IPv4 zu IPv6 während einer aktiven Replikationssitzung durchgeführt wird (mit einem nicht zugeordneten Dateimobilitätsnetzwerk für die Durchführung von MNR), kann die neu erstellte nicht auf dem Dateimobilitäts-IPv6-Netzwerk zugeordnet werden. Der folgende Fehler wird angezeigt:
Cannot connect to the remote system with the IP 10.225.xxx.xxx. (0xE0801011104B) Modify cluster IP of dpNetwork: {dpNetworkID}

Causa

Das Problem tritt auf, wenn das Dateimobilitätsnetzwerk erstellt und zugeordnet wird. Die SDNAS-Anwendung unterstützt keine Änderung des Dateimobilitätsnetzwerks im laufenden Betrieb von IPv4 zu IPv6.

Risoluzione

Nachdem der Benutzer das IPv6 File Mobility Network, IPv6 MNR (sie befinden sich in einem Subnetz) erstellt hat (und nicht zugeordnet werden konnte):
  1. Durchführen einer MNR zurück von IPv6 auf IPv4
  2. Erstellen und Zuordnen eines Dateimobilitätsnetzwerks in IPv4
  3. Entfernen Sie das Remotesystem und alle zugehörigen Objekte (Replikationssitzung, Schutz-Policy, Replikationsregel, Snapshot-Regel usw.).
  4. Aufheben der Zuordnung und Löschung des Dateimobilitätsnetzwerks in IPv4
  5. Durchführen einer MNR von IPv4 zu IPv6
  6. Erstellen und Zuordnen eines Dateimobilitätsnetzwerks in IPv6
  7. Erstellen Sie alle entfernten Objekte in Schritt 3 (Remote-System, Schutz-Policy, Replikationsregel, Snapshot-Regel, Replikationssitzung).

Prodotti interessati

PowerStore
Proprietà dell'articolo
Numero articolo: 000202945
Tipo di articolo: Solution
Ultima modifica: 05 set 2023
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.