PowerStore: NMN-toewijzing mislukt na MNR van IPv4 naar IPv6

Riepilogo: TOEWIJZING NMN (NAS Mobility Network / File Mobility Network) mislukt met de foutmelding "Cannot connect to the remote system with the IP Modify cluster IP of dpNetwork:{dpNetworkID} failed." after MNR (Network Management Reconfiguration) from IPv4 to IPv6. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Als MNR van IPv4 naar IPv6 wordt uitgevoerd tijdens een actieve replicatiesessie (met een niet-toegewezen File Mobility-netwerk voor het uitvoeren van MNR), kan de zojuist gemaakte niet worden toegewezen aan het File Mobility IPv6-netwerk. De volgende fout wordt weergegeven:
Cannot connect to the remote system with the IP 10.225.xxx.xxx. (0xE0801011104B) Modify cluster IP of dpNetwork: {dpNetworkID}

Causa

Het probleem doet zich voor bij het maken en toewijzen van het File Mobility Network, de SDNAS applicatie biedt geen ondersteuning voor wijziging van File Mobility Network vanaf IPv4 naar IPv6.

Risoluzione

Nadat de gebruiker het IPv6 File Mobility Network heeft gemaakt (en niet kan worden toegewezen), IPv6 MNR (ze bevinden zich in één subnet):
  1. Voer MNR terug van IPv6 naar IPv4
  2. Bestandsmobiliteitsnetwerk maken en toewijzen in IPv4
  3. Verwijder het externe systeem en alle objecten die hiermee te maken hebben (replicatiesessie, beschermingsbeleid, replicatieregel, snapshotregel enz.)
  4. Verwijder de toewijzing en verwijder het File Mobility-netwerk in IPv4
  5. MNR uitvoeren van IPv4 naar IPv6
  6. File Mobility Network maken en toewijzen in IPv6
  7. Maak alle verwijderde objecten in stap 3 (extern systeem, beschermingsbeleid, replicatieregel, snapshotregel, replicatiesessie).

Prodotti interessati

PowerStore
Proprietà dell'articolo
Numero articolo: 000202945
Tipo di articolo: Solution
Ultima modifica: 05 set 2023
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.