NetWorker : La connexion NMC échoue avec le message « There is a problem contacting the server, server_hostname. Veuillez vérifier que le serveur est en cours d’exécution. »
Riepilogo: Lors de la tentative de connexion au serveur NetWorker Management Console (NMC), un message d’erreur indiquant « There is a problem contacting the server, server_hostname. Please verify that the server is running . » Apparaît ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
- Après avoir tenté de se connecter à NetWorker Management Console (NMC), le message d’erreur suivant s’affiche:
Un problème se produit lors de la prise de contact avec le serveur, server_hostname. Please verify that the server is running . »
Causa
Le pare-feu du serveur NMC n’autorise pas les connexions incomming aux ports TCP 9000 et 9001.
Le port 9000 est utilisé par le processus HTTP NMC lors de la connexion du client NMC au serveur NMC.
Le port 9001 est utilisé pour les appels RPC à partir de la console Java vers le serveur NMC.
Le port 9000 est utilisé par le processus HTTP NMC lors de la connexion du client NMC au serveur NMC.
Le port 9001 est utilisé pour les appels RPC à partir de la console Java vers le serveur NMC.
Risoluzione
1. Sur le serveur NMC, assurez-vous que le processus NMC est en cours d’exécution et que les ports 9000 et 9001 sont à l’écoute:
2, a. Vérifiez si le pare-feu du système d’exploitation est activé.
2, b. Si le pare-feu est activé, désactivez-le temporairement et confirmez que vous pouvez vous connecter aux ports 9000 et 9001 à partir du client NMC:
3. Si le pare-feu du système d’exploitation doit être activé, configurez les règles de pare-feu pour accepter les ports 9000 et 9001. Ces ports sont détaillés dans le Guide de configuration de la sécurité netWorker, disponible via: https://www.dell.com/support/home/product-support/product/networker/docs
Linux :
systemctl status gst
netstat -apno | grep « 9000\|9001 »
netstat -apno | grep « 9000\|9001 »
Windows :
liste des tâches | findstr gst
netstat -aof | findstr 9000
netstat -aof | findstr 9001
netstat -aof | findstr 9000
netstat -aof | findstr 9001
2, a. Vérifiez si le pare-feu du système d’exploitation est activé.
Linux :
firewall-cmd --stat
Windows :
netsh advfirewall show allprofiles state
OU
recherchez « Check firewall status » (Vérifier l’état du pare-feu)
OU
recherchez « Check firewall status » (Vérifier l’état du pare-feu)
Remarque : Si le pare-feu du système d’exploitation est déjà désactivé, vérifiez auprès de l’équipe réseau/sécurité s’il existe un pare-feu réseau entre le client NMC et les systèmes de serveur NMC.
2, b. Si le pare-feu est activé, désactivez-le temporairement et confirmez que vous pouvez vous connecter aux ports 9000 et 9001 à partir du client NMC:
Linux :
curl -v NMC_servername:port
Windows (PowerShell):
Test-NetConnection -ComputerName NMC_servername - port
Remarque : Si netWorker est installé sur le système utilisé pour accéder au NMC, vous pouvez également utiliser la commande nsrports pour vérifier la résolution et la connectivité des ports: nsrports -t NMC_servername -p port
Remarque : Reportez-vous à la documentation du fournisseur du système d’exploitation pour configurer les règles de pare-feu du système d’exploitation, car cela peut varier selon les distributions. Si une assistance est requise pour configurer les règles de pare-feu, contactez l’administrateur système et les équipes de sécurité ou de réseau local.
Proprietà dell'articolo
Numero articolo: 000203361
Tipo di articolo: Solution
Ultima modifica: 15 set 2022
Versione: 1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.