NetWorker: Aanmelden bij NMC mislukt met de melding "There is a probleming the server, server_hostname. Controleer of de server actief is."
Riepilogo: Wanneer u zich probeert aan te melden bij de NetWorker Management Console (NMC)-server, wordt een foutmelding weergegeven met de melding "Er is een probleem met het contact met de server, server_hostname. Controleer of de server actief is". Verschijnt ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
- Nadat u zich hebt aangemeld bij de NetWorker Management Console (NMC), wordt het volgende foutbericht weergegeven:
Er is een probleem met het contact met de server, server_hostname. Controleer of de server actief is".
Causa
De firewall van de NMC-server staat geen incomming-verbindingen toe met TCP-poorten 9000 en of 9001.
Poort 9000 wordt gebruikt door het NMC HTTP-proces bij het verbinden van de NMC-client met de NMC-server.
Poort 9001 wordt gebruikt voor RPC-oproepen van de Java-console naar de NMC-server.
Poort 9000 wordt gebruikt door het NMC HTTP-proces bij het verbinden van de NMC-client met de NMC-server.
Poort 9001 wordt gebruikt voor RPC-oproepen van de Java-console naar de NMC-server.
Risoluzione
1. Controleer op de NMC-server of het NMC-proces wordt uitgevoerd en de poorten 9000 en 9001 luisteren:
2, a. Controleer of de firewall van het besturingssysteem is ingeschakeld.
2, b. Als firewall is ingeschakeld, schakelt u deze tijdelijk uit en bevestigt u dat u verbinding kunt maken met poorten 9000 en 9001 vanaf de NMC-client:
3. Als de firewall van het besturingssysteem moet worden ingeschakeld, configureert u firewallregels om poorten 9000 en 9001 te accepteren. Deze poorten worden beschreven in de NetWorker Security Configuration Guide, beschikbaar via: https://www.dell.com/support/home/product-support/product/networker/docs
Linux:
systemctl status gst
netstat -apno | grep "9000\|9001"
netstat -apno | grep "9000\|9001"
Windows:
taaklijst | findstr gst
netstat -aof | findstr 9000
netstat -aof | findstr 9001
netstat -aof | findstr 9000
netstat -aof | findstr 9001
2, a. Controleer of de firewall van het besturingssysteem is ingeschakeld.
Linux:
firewall-cmd --stat
Windows:
netsh advfirewall geeft status
allprofiles weerOF
zoek op 'Check firewall status'
allprofiles weerOF
zoek op 'Check firewall status'
OPMERKING: Als de firewall van het besturingssysteem al is uitgeschakeld, neem dan contact op met het netwerk-/beveiligingsteam om te zien of er een netwerkfirewall bestaat tussen de NMC-client en NMC-serversystemen.
2, b. Als firewall is ingeschakeld, schakelt u deze tijdelijk uit en bevestigt u dat u verbinding kunt maken met poorten 9000 en 9001 vanaf de NMC-client:
Linux:
curl -v NMC_servername:poort
Windows (PowerShell):
Test-NetConnection -ComputerName NMC_servername -port PORT
OPMERKING: Als op het systeem dat wordt gebruikt voor toegang tot de NMC NetWorker is geïnstalleerd, kunt u ook de opdracht nsrports gebruiken om de resolutie en poortconnectiviteit te controleren: nsrports -t NMC_servername - p-poort
OPMERKING: Raadpleeg de documentatie van de leverancier van het besturingssysteem voor het configureren van firewallregels van het besturingssysteem, omdat dit kan variëren tussen distributies. Als u hulp nodig hebt bij het configureren van firewallregels, neemt u contact op met de systeembeheerder en lokale netwerk- of beveiligingsteams.
Proprietà dell'articolo
Numero articolo: 000203361
Tipo di articolo: Solution
Ultima modifica: 15 set 2022
Versione: 1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.