CloudLink: Timeout tra vCenter e CloudLink dopo una settimana o più

Riepilogo: Timeout tra vCenter e CloudLink dopo una settimana o più

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Sintomi

Timeout tra vCenter e CloudLink.
Il vCenter genera un errore critico indicante che i server CloudLink non sono disponibili.
Anche lo stato di vSAN genera un errore critico.
Dopo alcuni minuti, l'errore si risolve da solo, ma si ripeterà più volte a intervalli di tempo.
Quando i server CloudLink vengono riavviati, il problema non si verifica per almeno una settimana.

Impossibile visualizzare eventuali errori nel cloudlink-kmipserver.log.

Causa

Si verifica un esaurimento dell'heap di memoria sugli appliance CloudLink.

Risoluzione

Dell Engineering sta esaminando il problema. Non è ancora disponibile una correzione permanente. Per assistenza, contatta il centro di assistenza clienti Dell o il responsabile dell'assistenza e cita l'ID di questa soluzione.

Soluzione alternativa: Contattare il supporto Dell; i tecnici possono regolare le dimensioni della RAM e dell'HEAP per evitare questo problema.

Soluzione temporanea: Il riavvio dei server CloudLink tende ad alleviare gli errori per una settimana.

Prodotti interessati

CloudLink SecureVM
Proprietà dell'articolo
Numero articolo: 000222387
Tipo di articolo: Solution
Ultima modifica: 05 set 2025
Versione:  3
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