DPA: "Clients with Low Dedup Ratio" Shows "No results found"

Riepilogo: Running the system report "Clients with Low Dedup Ratio" shows no data in the report.

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Sintomi

The system report "Clients with Low Dedup Ratio" report, when run against Avamar or NetWorker, does not populate any data.
"No results found" is displayed to the screen.

 

Checking this report's Data Sources, the user can see this is "Deduplication Status" on Data Domain.
The Deduplication Status source which is populated by the "Data Domain analysis" request which is disabled by default.
This is per design and outlined in the Data Protection Advisor Data Collection Reference Guide.

 

Example:
DPA duplication status example

 

Causa

Confirm that the Data Domain the backup server is backed up to.
GUI: Inventory > Object Library > Storage
Click on the Data Domain > Data Collection

 

Click on the "DataDomain Analysis" request > History
The cause can be that the request never ran or has not run in a long time.

 

Risoluzione

Ensure a successful data collection run for the Data Domain Analysis request.
Once this has been completed with the status "Success," then test the report.

 

The user can configure the frequency Period or Schedule, but intervals equal to or greater than one week have to be chosen.

 

NOTE: The report provides a logical representation of client usage of the DDs and is reliant on the last time the DD Analysis request was run (irrespective of the "Time Period" specified in the DPA GUI).
This is a reason why the data in the report does not change.

 

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Data Protection Advisor
Proprietà dell'articolo
Numero articolo: 000222463
Tipo di articolo: Solution
Ultima modifica: 27 feb 2024
Versione:  1
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