Avamar: verze 19.9 Odstraňování problémů s chybou tokenu CSRF nástroje Client Manager

Riepilogo: Uživatelům se zobrazí následující chyba. při pokusu o odhlášení z nástroje Client Manager po upgradu na verzi Avamar 19.9.0-78. "Požadavek má neplatný token CSRF" a "TypeError: Data nejsou definována" Dotčené produkty: Správce klientů Avamar 19.9 ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Nelze se odhlásit ze Správce klientů.
Zobrazí se chybové zprávy týkající se tokenu CSRF a TypeError .

Causa

Problém nastává v důsledku toho, že soubory cookie nejsou automaticky mazány, což vede k chybám tokenu CSRF .

Risoluzione

Opravit:
Technický tým vyvíjí trvalou opravu.

Dočasné zástupné řešení:
To zahrnuje ruční vymazání souboru cookie JSESSION ID :

  1. Klikněte pravým tlačítkem na stránku a vyberte možnost "Zkontrolovat".
  2. Přejděte na kartu "Aplikace".
  3. V části "Cookies" vyberte "JSESSION ID" a smažte jej.
  4. Obnovte stránku Správce klientů a vraťte se na výzvu k přihlášení.

Alternativní řešení:
Kontaktujte podporu s žádostí o pomoc s tímto

Proprietà dell'articolo
Numero articolo: 000223541
Tipo di articolo: Solution
Ultima modifica: 17 dic 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.