PowerEdge: MX7000: impossibile scaricare un catalogo da un server HTTPS

Riepilogo: PowerEdge MX7000 con firmware 2.20.1x non riesce a scaricare i file di catalogo da alcuni server HTTPS locali o remoti.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Quando viene creato un catalogo in Firmware Compliance>Catalog Management e si aggiunge manualmente un percorso a un URL catalogo, è possibile che venga osservato il seguente errore quando lo chassis tenta di scaricare il file:

Gestione del catalogo che mostra l'errore di download del catalogo

Running
Processing repository information.
Attempting to connect to repository.
Downloading catalog failed.
Unable to download the catalog file. Make sure that the remote repository is available, also if a certificate was used in the request, then make sure is valid.
Task Failed. Completed With Errors.

Causa

La causa del mancato download del catalogo è ancora oggetto di indagine.

Risoluzione

Questo problema potrebbe essere risolto in una versione futura del firmware MX7000.

Per scaricare il catalogo è possibile utilizzare tipi di condivisione alternativi come NFS (Network File System) e CIFS (Common Internet File System) se ospitato in locale.

Se è necessario scaricare il catalogo utilizzando una condivisione HTTPS, è possibile utilizzare OpenManage Enterprise (OME) per gestire lo chassis e scaricare correttamente il catalogo.

Prodotti interessati

PowerEdge MX7000, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c
Proprietà dell'articolo
Numero articolo: 000325944
Tipo di articolo: Solution
Ultima modifica: 23 mag 2026
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.