PowerFlex: STORAGE_POOL_UNBALANCED SIO02.04.0000009

Riepilogo: Denne artikel forklarer betydningen af Opkaldshjemssymptomkode SIO02.04.0000009, og hvordan du fejlfinder den.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Nedenstående advarsel kan observeres i PowerFlex Manager-loghændelserne, og Dial Home SIO02.04.0000009 udløses. 

The Storage Pool relies too heavily (over 50%) on capacity from a single SDS or Fault Set.

Balance capacity over other SDSs or Fault Sets.

PowerFlex STORAGE_POOL_UNBALANCED SIO02.04.0000009

Causa

Denne advarsel kan udløses, hvis du har SDS er eller fejlsæt, der ikke er lige store, hvilket kan resultere i, at et SDS er eller fejlsæt håndterer 50 % af lagerpuljearbejdsbelastningen (SP). 

 

 

Risoluzione

Hvis SDS'erne eller fejlsættene ikke er symmetriske og ens i størrelse, er den anbefalede løsning til denne advarsel at flytte nogle fysiske diske fra det store SDS til de andre eller tilføje diske til det mindre SDS for at tilnærme kapaciteten af det store SDS så meget som muligt. 

 

Men hvis dine SDS'er eller fejlsæt er ens i størrelse eller ikke store forskellige i størrelse mellem dem, kan denne advarsel være kosmetisk og ryddes af sig selv efter få sekunder som vist på skærmbilledet i afsnittet Symptomer. 

 

Bemærk: Sørg for, at du har aktiveret funktionen Rebalance for den givne lagerpulje

1- Gå til blok =>lagerpuljer => vælg den pågældende SP =>Rediger => Generelle indstillinger. 

Generelle indstillinger for PowerFlex-storagepulje

 

2 – I Generelle indstillinger for den givne lagerpulje skal du sikre dig, at Aktivér genopbygning/genbalancering er markeret. 

PowerFlex-aktivering Genopbygning, rebalancering for storagepulje

Prodotti interessati

PowerFlex rack, ScaleIO
Proprietà dell'articolo
Numero articolo: 000381561
Tipo di articolo: Solution
Ultima modifica: 23 dic 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.