PowerFlex: STORAGE_POOL_UNBALANCED SIO02.04.0000009

Riepilogo: У цій статті пояснюється значення коду Dial Home Symptom SIO02.04.0000009 та як його усунути несправність.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Наведене нижче сповіщення можна побачити в журналі подій PowerFlex Manager, і буде активовано Dial Home SIO02.04.000009

The Storage Pool relies too heavily (over 50%) on capacity from a single SDS or Fault Set.

Balance capacity over other SDSs or Fault Sets.

PowerFlex STORAGE_POOL_UNBALANCED SIO02.04.0000009

Causa

Це сповіщення може виникнути, якщо у вас є SDS або набори помилок неоднакового розміру, що може призвести до того, що один SDS або набір помилок обробляє 50% навантаження пулу зберігання (SP). 

 

 

Risoluzione

Якщо SDS або набори несправностей не симетричні та однакові за розміром, рекомендованим рішенням для цього сповіщення є переміщення деяких фізичних дисків з великого SDS на інші або додавання дисків до меншого SDS, щоб максимально наблизити ємність великого SDS. 

 

Однак , якщо ваші SDS або Fault Sets однакові за розміром або не сильно відрізняються за розміром, це сповіщення може бути косметичним і буде видалене самостійно через кілька секунд, як показано на скріншоті в розділі Симптоми. 

 

Примітка: Переконайтеся, що у вас увімкнена функція ребалансування для відповідного пулу зберігання

1- Перейти до блоку =>Пули зберігання => Вибрати відповідний SP =>Змінити => Загальні налаштування. 

Загальні налаштування пулу зберігання PowerFlex

 

2- У Загальних налаштуваннях для певного пулу зберігання переконайтеся, що є перевірка Enable Rebuild/Rebalance

PowerFlex дозволяє перебудувати баланс для пулу зберігання

Prodotti interessati

PowerFlex rack, ScaleIO
Proprietà dell'articolo
Numero articolo: 000381561
Tipo di articolo: Solution
Ultima modifica: 23 dic 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.