PowerFlex: STORAGE_POOL_UNBALANCED SIO02.04.0000009

Riepilogo: Denne artikkelen forklarer betydningen av Dial Home Symptom code SIO02.04.0000009 og hvordan du feilsøker det.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Varselet nedenfor kan observeres i PowerFlex Manager-logghendelsene, og SIO02.04.0000009 vil bli utløst. 

The Storage Pool relies too heavily (over 50%) on capacity from a single SDS or Fault Set.

Balance capacity over other SDSs or Fault Sets.

PowerFlex STORAGE_POOL_UNBALANCED SIO02.04.0000009

Causa

Dette varselet kan utløses hvis du har SDS-er eller feilsett som ikke er like store, noe som kan føre til at én SDS-er eller Fault Set håndterer 50 % av arbeidsbelastningen i lagringsutvalget (SP). 

 

 

Risoluzione

Hvis SDS-ene eller feilsettene ikke er symmetriske og like store, er den anbefalte løsningen for dette varselet å flytte noen fysiske disker fra den store SDS til de andre eller legge til disker i mindre SDS for å anslå kapasiteten til de store SDS så mye som mulig. 

 

Men hvis SDS-ene eller feilsettene dine er like store eller ikke store, forskjellige i størrelse mellom dem, kan dette varselet være kosmetisk og vil bli fjernet av seg selv etter noen sekunder som vist på skjermbildet i Symptom-delen. 

 

Merk: Kontroller at du har aktivert Rebalanser-funksjonen for det angitte lagringsutvalget

1- Gå til blokk =>lagringsbassenger => velg SP i spørsmålet =>endre => Generelle innstillinger. 

Generelle innstillinger for PowerFlex-lagringsutvalg

 

2- I generelle innstillinger for det gitte lagringsutvalget må du sørge for at det er merket av for Aktiver gjenoppbygging/rebalansering

Aktiver PowerFlex gjenoppbygg, rebalansere for lagringsgruppe

Prodotti interessati

PowerFlex rack, ScaleIO
Proprietà dell'articolo
Numero articolo: 000381561
Tipo di articolo: Solution
Ultima modifica: 23 dic 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.