「Data Domain:Avamar統合の解決パスからの高容量
概要: この記事では、Avamar統合環境におけるData Domainの高容量について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
この解決パスの記事は、Avamar統合およびAvamarバックアップからのData Domain (DD)容量の増加に対処またはトラブルシューティングするために使用されます。
Avamarバージョン6から、Data Domainはバックエンド ストレージ デバイスとしてAvamarと統合され、バックアップ データをData Domainに保存できるようになりました。
これは、Data Domainの容量と使用率が同様にいっぱいになる可能性があることも意味します。
DD容量がいっぱいになると、DDへの新しいバックアップは実行できなくなります(フルAvamarグリッドとAvamarバックアップと同様)。統合環境では、AvamarとData Domainの両方の容量を確認する必要があります。
他の容量に達していないことを確認するには、次のことを確認します(まだ行っていない場合)。Avamar:容量のトラブルシューティング、問題、質問 - すべての容量(解決パス)
原因
Data Domainの容量の問題の原因はさまざまです。Avamarデータによって引き起こされるData Domainの容量の問題は、バックアップのサイズを計算する方法が異なる2つの製品が関係し、複雑になる可能性があります。
原因としては、次のようなものがあります。
原因としては、次のようなものがあります。
-
データセットが正しくバックアップされない(例: Avamarが意図せずにData Domainにバックアップされる(またはその逆)
-
Avamarでガベージ コレクション(GC)が実行されていない、またはData Domainでクリーニングが効果的に実行されていない
-
Data Domainに保持されているスナップショット(有効または期限切れ)
-
Data Domainに格納されているAvamarチェックポイントが大きすぎます
-
DDサーバー エラー
解決方法
手順1:情報収集:
Data Domain容量情報とその他のAvamar容量(これらもアドレス指定が必要か、DD容量に影響を与える可能性がある)を確認するには、「 Avamar: 容量の問題をトラブルシューティングするための情報を収集する方法(英語)」
手順2 - Avamarサポート チームでサービス リクエストを作成します。
大容量DDのトラブルシューティング手順のほとんどは社内での使用を目的としているため、Avamarサポート アシスタンスのサービス リクエストを作成し 、次の情報を提供します。
-
-
ステップ1のログ
-
現在の容量に関するAvamar管理UIからのスクリーンショットまたは書き込まれた情報
-
その他の情報
DD容量の報告方法に懸念がある場合は、次の問題を参照してください。Avamar:管理者は、Data Domainの不規則な容量予測を表示します。
対象製品
Avamar, Avamar Server製品
Data Domain文書のプロパティ
文書番号: 000025651
文書の種類: Solution
最終更新: 12 11月 2025
バージョン: 9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。