「Data Domain:NVRAMバッテリーの充電
概要: この記事では、Data DomainシステムでNVRAMバッテリーを充電する方法について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
NVRAMバッテリーの充電
目的
NVRAMバッテリーの充電方法の説明を提供します。
該当製品:
- すべてのData Domainシステム
- すべてのDD OSリリース
原因
NVRAMバッテリーの一部が放電しています
NVRAMカードまたはバッテリー バックアップ ユニット(BBU)を交換した場合、またはシステムの電源を長時間オフにした場合、NVRAMカードのバッテリーが放電する可能性があります。
この状況では、システムの電源を入れると、NVRAMカードの背面にあるエラー ライトが点滅し始め、次のようなエラー メッセージがコンソールに表示されます。
Event Id EVT-NVRAM-00001 Event Name NvramWarning Description NVRAM's battery or card status is not OK. DDFS cannot be enabled. If the battery status is low charge, it might take up to 3 hrs for the battery to be fully charged. When battery is full, this NVRAM alert will be cleared.
バッテリーは電源投入後に充電を開始しますが、完全に充電されるまでに最大3時間かかる場合があります。バッテリーが完全に充電されるまでは、システムを使用できません。
バッテリーの充電量が80%未満の場合は、「NVRAMバッテリーを再充電する(推奨方法)」または「NVRAMバッテリーを再充電する(別の方法)」の手順に従って、システムの動作を一時的に無効にします。
NVRAMバッテリーのステータスは、次のコマンドで確認できます。
system show nvram
ファイルシステムを有効にする前に、すべてのバッテリーが新たに >=80%の充電容量になっている必要があります。
解決方法
NVRAMバッテリーを再充電する(推奨される方法)
- 次のコマンドを使用してシステムを再起動します。
system reboot
- システム起動サイクル中にBIOSセットアップにアクセスします(通常は起動中の F2 キーまたは Del キー)
- システムをBIOSパスワード プロンプトまたはセットアップ画面を表示したままにします。
- 3時間以上経過したら、システムの背面を見てバッテリー ステータスを確認します。NVRAMカードでは、緑色の電源LEDのみが点灯している必要があります。障害LEDと取り外しLEDは消灯しているはずです。
- 障害LEDの点滅が続く場合は、NVRAMカードに欠陥があるため、交換する必要があります。
- キーボードの Ctrl + Alt + Delete キーを同時に押して、システムを再起動します。
NVRAMバッテリーを再充電する(別の方法)
システムをBIOSセットアップ フェーズのままにしておくことができない場合は、次の代替の手順に従います。
- 次のコマンドを使用して、ファイル システムのステータスを確認します。
filesys status
- ファイル システムが有効な場合は、次のコマンドを使用して無効にします。
filesys disable
- 3時間以上経過したら、次のコマンドを使用してバッテリー ステータスを再度確認します。
system show nvram
注:バッテリーの充電中は、他のシステム コマンドを発行しないでください。 - それでもバッテリーが完全に充電されない場合は、カードに欠陥があります。NVRAMカードを取り付けます。
- バッテリーが完全に充電されている場合は、次のコマンドを使用して、ファイル システムのステータスを再度確認します。
filesys status
- ファイル システムが無効になっている場合は、次のコマンドを使用して有効にします。
filesys enable
その他の情報
対象製品
Data Domain製品
Data Domain, Data Domain Deduplication Storage Systems, DD OS文書のプロパティ
文書番号: 000034304
文書の種類: Solution
最終更新: 24 9月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。