「Data Domain:ストレージの階層が使用不可であることを示す重大なアラート
概要: Data Domain (DD)に、ストレージの階層が使用できないことを示す重大なアラートが表示されます。たとえば、「アクティブ階層が使用できません」などです。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
構成によっては、Data Domainのボリューム数が異なる場合があります。ストレージの各階層に構成されたボリュームの数は、特定のレジストリー キーに保持されます。
状況によっては、これらのレジストリ キーに記録されるボリュームの数が、システム上の実際のボリュームの数と異なる場合があります。この問題が発生した場合、対応する階層が使用できないことを示す重大なアラートが表示されます。例:
Id Post Time Severity Class Object Message
--- ------------------------ -------- ------- ----------- --------------------------------------------------
263 Fri May 13 09:43:13 2016 CRITICAL Storage Tier=Active EVT-STORAGE-00020: The Active tier is unavailable.
--- ------------------------ -------- ------- ----------- --------------------------------------------------
このアラートは、次の場合に表示されます。
- 有効化され、実行されているファイル システム
- すべてのドライブが正常と表示されている
- システムに他のアラートはありません
原因
このアラートは、システム上の特定の階層のボリューム数とレジストリーに記録されているボリューム数の不整合が原因で発生します。
DDの再起動やBMCリセットの実行など、アラートをクリアしようとしても、アラートはクリアされません。
解決方法
この問題が発生した場合は、Data Domainのレジストリー キーを更新して、正しいボリューム数を示す必要があります。ご契約のサポート プロバイダーに連絡し、サービス リクエストを作成してサポートを受けてください。
対象製品
Data Domain製品
Data Domain文書のプロパティ
文書番号: 000036428
文書の種類: Solution
最終更新: 10 3月 2026
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。