Avamar:ファイル システムの潜在的な問題「入出力エラー」により、Avamarノードにrootとしてログインできない
概要: ファイル システムの潜在的な問題である「入出力エラー」のため、rootとしてAvamarノードにログインできません。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Avamarデータ ノードでrootとしてログインしたり、 SSHを使用して接続したりすることはできません。
Avamarユーティリティー ノードから発行されたコマンド(SSHキーがロードされた状態)が応答しません。
キーボードとモニターをノードに直接接続して、オペレーティング システムの状態を確認できます。
影響を受けるノードにrootとしてログインすると、出力は次のようになります。
Avamarユーティリティー ノードから発行されたコマンド(SSHキーがロードされた状態)が応答しません。
キーボードとモニターをノードに直接接続して、オペレーティング システムの状態を確認できます。
影響を受けるノードにrootとしてログインすると、出力は次のようになります。
> su - root -bash: /bin/su: Input/output error ls -l listing of /data01/cur on the affected data node drwxrwxr-x 5 admin admin 4096 Oct 23 2008 avamar ?--------- ? ? ? ? ? cp.xxxxxxxxxxx ?--------- ? ? ? ? ? cp.xxxxxxxxxx dr-xr-x--- 2 admin admin 4096 Aug 22 04:18 cp.xxxxxxxxxxxxx drwxr--r-- 2 admin admin 4096 Sep 21 15:06 cur drwxrwxr-x 2 admin admin 4096 Aug 23 03:27 cur.xxxxxxxx ?--------- ? ? ? ? ? hfscheck ?--------- ? ? ? ? ? hfscheck.xxxxxxx ?--------- ? ? ? ? ? hfscheck.xxxxxxxx drwxr-xr-x 4 root root 4096 Oct 23 2008 home drwx------ 2 root root 4096 Oct 23 2008 lost+found
原因
根本原因は不明ですが、ファイル システムが破損している疑いがあります。
ノードに接続した結果は、オペレーティング システムのステータスによって異なります。ログインできない場合や、他のエラーが表示される場合があります。
ノードに接続した結果は、オペレーティング システムのステータスによって異なります。ログインできない場合や、他のエラーが表示される場合があります。
解決方法
Dellサポート プロバイダーに連絡してファイル システム チェックを実行し、必要に応じてノードを再構築します。
その他の情報
対象製品
Avamar, Avamar Data Store Gen3製品
Avamar文書のプロパティ
文書番号: 000041017
文書の種類: Solution
最終更新: 02 6月 2026
バージョン: 10
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。