Data Domain - CIFSが有効で実行中であることを確認する

概要: この記事では、Common Internet File System(CIFS)を有効にし、サービスが実行されていることを確認する手順について説明します。次のような症状が発生します。ファイル共有へのアクセスに問題が発生し、メディア セットがオフラインとして報告され、CIFSが有効で実行されていない場合にバックアップが失敗する可能性があります Data Domainシステムにアクセスできません エラー: "\ アクセスできません。このネットワーク リソースを使用する権限がない可能性があります。このサーバーの管理者に問い合わせて、アクセス権限があるかどうかを確認してください。Data Domainシステムにアクセスしようとしたときに表示されます。 ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

 

CIFSが有効で実行中であることを確認する

目的

この記事では、Common Internet File System(CIFS)を有効にし、サービスが実行されていることを確認する手順について説明します。次のような症状が発生します。CIFSが有効で実行されていない場合、ファイル共有へのアクセスに問題が発生し、メディア セットがオフラインとして報告され、バックアップが失敗する可能性があります。

  • Data Domainシステムにアクセスできません
  • エラー:  \\<ddr> にアクセスできません。このネットワーク リソースを使用する権限がない可能性があります。このサーバーの管理者に問い合わせて、アクセス権限があるかどうかを確認してください。  WindowsからData Domainシステムにアクセスしようとすると表示されます。

該当製品:

  • すべてのData Domainシステム
  • すべてのソフトウェア リリース
  • CIFS

原因

CIFSが有効で実行中であることを確認します。

解決方法

対処法

  1. CIFSが有効で実行されていることを確認します。Data Domainシステムで次のコマンドを実行します。
    cifs status
    • CIFSが無効であると報告された場合。次を実行:
      cifs enable
    • 「CIFSは有効で実行中です。」と表示された場合、CIFSはすでに実行されており、それ以上のアクションは必要ありません。
    • 「CIFS is enabled but not running」、「CIFS is enabled, but winbindd is not running.」などのステータスが報告された場合は、「 cifs disable」 に続いて「cifs enable」を実行してCIFSを再起動してみてください。
  2. 以下の手順を実行した後も「cifs status」で「CIFS is enabled and running」以外のステータスが報告され続ける場合は、サポートでケースをオープンします

 

メモ:

CIFSを無効にすると、CIFSを介したData Domainシステムへのアクセスが無効になります。これらのコマンドを実行する前に、CIFS経由でData Domainシステムに対して読み取りまたは書き込みが行われていないことを確認してください。

 

その他の情報

 

 

     

      対象製品

      Data Domain

      製品

      Data Domain
      文書のプロパティ
      文書番号: 000043294
      文書の種類: Solution
      最終更新: 03 7月 2024
      バージョン:  3
      質問に対する他のDellユーザーからの回答を見つける
      サポート サービス
      お使いのデバイスがサポート サービスの対象かどうかを確認してください。