DPA:DPAレポートが応答を停止し、正しく生成されない
概要: DPAレポートが応答を停止し、正しく生成されません。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
スケジュール設定されたレポートが生成を停止し、応答を停止したり使用できなくなったりしてUIが応答しなくなります。
原因
通常、これは非常に大きなレポートを実行すると、時間の経過とともにすべてのData Protection Advisor (DPA)アプリケーション リソースが消費されることが原因で発生します。このレポートにより、サーバーが応答しなくなる可能性があります(すべてのJavaプロセス メモリーを消費するため)。これは時間の経過とともにゆっくりと発生する可能性があるため、これらのケースで何が起こっているのかを常に簡単に理解できるとは限りません。DPAアプリケーションのメモリーとリソースが消費されると、メモリーと処理の余地が少なくなるため、データ コレクションは停止します。最終的に、すべてのデータ コレクションが停止し、次にスケジュール設定されたレポートが停止し、その直後にDPA UIが応答しなくなります。これは、DPAアプリケーションのメモリーとリソースがレポートによって完全に消費されるポイントです。
解決方法
このパフォーマンスの問題は、DPA 6.2.3パッチ465.
で改善されましたDPAのバージョンがすでに6.2.3パッチ465より後の場合は、DPAシステムで構成を最適化する必要があるか、システムにリソースのボトルネックがあります。その他のサポートについては、デル・テクニカル・サポートにお問い合わせください。
対象製品
Data Protection Advisor文書のプロパティ
文書番号: 000056956
文書の種類: Solution
最終更新: 23 6月 2026
バージョン: 7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。