Connectrix MDS Serisi Cisco: "Failed" (Başarısız) durumu için ana sayfayı çevirin. Cisco Belirti kodu 0x0000000B

概要: Bir bağlantı noktası modülü için "failed" (arızalı) durumuna sahip Cisco MDS anahtarının ana sayfasına gidin.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Modül aşağı indi.

Connetrix Cisco anahtarı, SNMP belirti kodunu 0x0000000B (Bağlantı noktası modülü arızası). Kod, SNMP ana bilgisayar paketi tarafından alınır ve iletilir (örnek, Dell EMC'yi bu arızaya karşı otomatik olarak uyaran Dell EMC Emailhome'u kullanabilen DCNM'den geçmektedir).

Ev arama bilgileri aşağıdakine benzer
 
<?xml version = "1.0" encoding="UTF-8"?>
<ConnectHome xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" SchemaVersion="1.0.7">
    <TransType>0010</TransType>
    <TransTypeDesc>EventXML</TransTypeDesc>
    <TransID>0</TransID>
    <Node ID="JAFZZZZZZZZ" State="Online" Status="Failed">
        <Identifier>
            <ClarifyID>JAFZZZZZZZZ</ClarifyID>
            <SiteName>mysite</SiteName>
            <Vendor>Cisco Systems</Vendor>
            <DeviceType>Cisco Switch</DeviceType>
            <Model>DS-C9710</Model>
            <SerialNumber>JAFZZZZZZZZ</SerialNumber>
            <WWN>Cisco_20:00:00:2a:6a:f3:XX:XX</WWN>
            <Platform>Cisco NX-OS(tm) m9700, Software (m9700-sf3ek9-mz), Version 6.2(9a), RELEASE SOFTWARE Copyright (c) 2002-2013 by Cisco Systems, Inc. Compiled 8/20/2014 11:00:00</Platform>
            <OS>Cisco NX-OS(tm) m9700, Software (m9700-sf3ek9-mz), Version 6.2(9a), RELEASE SOFTWARE Copyright (c) 2002-2013 by Cisco Systems, Inc. Compiled 8/20/2014 11:00:00</OS>
            <OS_VER>7.2(1)</OS_VER>
            <EmbedLevel>0</EmbedLevel>
            <InternalMaxSize>0</InternalMaxSize>
            <Comment>EMC CallHome message</Comment>
        </Identifier>
        <Connection>
            <ConnectType></ConnectType>
            <AccessType></AccessType>
            <Version></Version>
            <InPolicy></InPolicy>
            <OutPolicy></OutPolicy>
            <RouterIP></RouterIP>
            <IPAddress>10.1.1.1</IPAddress>
            <IPName>Cisco_switch</IPName>
            <NAT_IP></NAT_IP>
            <EMC_IP></EMC_IP>
            <State></State>
            <Time></Time>
            <UserID></UserID>
            <AppName></AppName>
            <UdpSocket></UdpSocket>
            <ConnectNum></ConnectNum>
            <Port></Port>
        </Connection>
        <HeartBeat>
        </HeartBeat>
        <InternalData>
            <FileList>
            </FileList>
            <EventList>
                <Event>
                    <SymptomCode>0x0000000B</SymptomCode>
                    <Category>Status</Category>
                    <Severity>Error</Severity>
                    <Status>Failed</Status>
                    <Component>MDS 9710 (10 Slot) Chassis</Component>
                    <ComponentID>JAFZZZZZZZZ</ComponentID>
                    <SubComponent></SubComponent>
                    <SubComponentID></SubComponentID>
                    <CallHome>Yes</CallHome>
                    <FirstTime>6/8/16 6:12 PM</FirstTime>
                    <LastTime>6/8/16 6:12 PM</LastTime>
                    <Count>1</Count>
                    <EventData>
<![CDATA[null
]]> 
                    </EventData>
                    <Description>
<![CDATA[Module in slot 5, status failed, lastChangeTime: 2016/06/08-18:12:43
]]> 

原因

Bağlantı noktası modülü arızalı olarak bildirilmiştir.

Bu, modülün devre dışı olduğunu ve bunun nedeninin araştırılması gerektiğine neden olduğunu gösterir.

Bunun nedeni kod yükseltmesi (bir yönetici ise), kullanıcı etkileşimi veya sistem yöneticisi süreci olabilir.

Geçerli durumu ESRS aracılığıyla onaylayın.

解決方法

Hatanın nedenini araştırarak modülü değiştirin.

その他の情報

seri numaraları, swwn ve anahtar adları değiştirilmiştir.

対象製品

Connectrix MDS-Series Hardware

製品

Connectrix MDS-Series Hardware
文書のプロパティ
文書番号: 000082050
文書の種類: Solution
最終更新: 29 7月 2025
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。