Yoğun GPU Kullanımı Sırasında Dell G5 (5505) Performans Sorunları

概要: Dell G5 5505 için yoğun GPU kullanımı sırasında Yeniden Başlatma, Kapatma, Anormal Ekran Rengi, Takılma, Mavi veya Siyah Ekran Sorunları gibi anormal davranışları düzeltmeyle ilgili ayrıntılar. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Belirti

Dell G5 5505, yoğun GPU kullanımı sırasında birden çok anormal sorunla karşılaşabilir.

Anormal belirtiler şunları içerir:

  • Mavi Ekran
  • Siyah Ekran veya Görüntü Kaybı
  • Otomatik Yeniden Başlatma
  • Rastgele Kapanma
  • Anormal Ekran Rengi
  • Performansta Takılma ve Donma

原因

Bu, yüksek/yoğun GPU kullanımından kaynak olabilir.

解決方法

Bu davranışı düzeltmek için SISTEM BIOS'unuzu, Bluetooth'u ve grafik sürücülerini AMD Bellenim Güncelleştirme Yardımcı Programı ile birlikte Dell web sitesinden güncelleştirmeniz gerekir (en güncel sürüm tüm sürümler için kullanılabilir)

  1. Dell G5 5505 Sürücüleri sitesine gidin.
  2. BIOS'u, Killer Kablosuz Bluetooth'u, AMD grafik sürücülerini ve AMD Navi 10 Bellenim Güncelleştirme Yardımcı Programını indirin.
     
  3. BIOS'u yükleyin.
    SLN322205_en_US__1icon Not: BIOS yükseltme işlemi sırasında sistemi kapatmayın.
  4. Killer Kablosuz AX1650 UWD Bluetooth sürücüsünü yükleyin.
     
  5. AMD grafik sürücüsünü yükleyin.
  6. AMD Radeon RX 5600M Firmware Update Utility yazılımını yükleyin.
 

BIOS ve sürücüler yüklendikten sonra anormal sorunların devam edip etmediğini görmek için sistemi test edin.

Sorunlarla karşılaşmaya devam ederseniz Dell Teknik Destek ile iletişime geçin.

対象製品

Dell G5 SE 5505
文書のプロパティ
文書番号: 000123145
文書の種類: Solution
最終更新: 22 4月 2025
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。