PowerStoreアラート:物理容量使用率
概要: この記事では、物理スペースの不足に関するアラートおよび結果として生成されるオフライン アラートについて説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Dell PowerStoreで問題が発生すると、問題の特定に役立つエラー アラートが生成されます。この記事では、こうしたエラー アラートの考えられるさまざまな原因と関連解決策について説明します。解決策を試しても問題を解決できない場合は、テクニカル サポートにご連絡ください。
メモ: 必要な情報が見つからない場合は、この記事の最後にある「フィードバック」フォームで、お知らせください。
原因
- 物理容量は、クライアントがアプリケーションに使用できる有効容量を表します。これには、すべてのアプライアンス オブジェクトの管理に関連するアプライアンス データが含まれます。
- 次のアラートは、特定のアプライアンスの物理容量が事前定義された閾値に達したときに発生します。書き込み保護モード(WPM)を回避するには、クライアントのアクションが必要になる場合があります。
- アプライアンスがフル容量に達すると、書き込み保護モード(WPM)と呼ばれる状態になります。WPMでは、すべてのボリュームが読み取り専用に移行し、アプライアンスの修復が必要になります。
- アプライアンスの容量の70%に達するとアラートが発行され、アプライアンスの容量が不足し、書き込み保護モード(WPM)に入るまで引き続き発生します。
- クラスターのパフォーマンスは、過剰な使用率レベルで影響を受ける可能性があります。
- このアプライアンスに移行すると、領域使用率が高くなる可能性があります。
一般的な推奨事項:
- アプライアンスあたり85%未満の使用率を維持します。
- 平均で圧縮率が高くない(8:1を超える)データセットを使用します。
その他の参考資料
- 物理容量の計算方法の概要については、KB記事000188491「「PowerStore:PowerStoreで物理容量を計算する方法」を参照してください。
- PowerStoreの書き込み保護モード容量アラートに関連するエラー コード(0x00200701) (0x00201401) (0x00201501)については、KB記事000193645「 PowerStoreアラート:システム フル容量アラート
- PowerStoreにおけるオフラインのログ データまたはメタデータ階層に関連するエラー コード(0x00200401) (0x00200501)については、KB記事000130637「PowerStoreアラート:データ パスの一時停止およびヴォールト状態に関するアラート」を参照してください
解決方法
| アラートID | DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_70_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_80_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_90_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_95_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_96_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_97_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_98_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_99_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_95_PERCENT_NDU DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_96_PERCENT_NDU DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_97_PERCENT_NDU DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_98_PERCENT_NDU DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_99_PERCENT_NDU |
|
| アラート テキスト |
|
|
| エラー コード | (0x00200E01) (0x00200E02) (0x00200E03) (0x00200E04) (0x00200E05) (0x00200E06) (0x00200E07) (0x00200E08) (0x00200E0A) (0x00200E0B) (0x00200E0C) (0x00200E0D) (0x00200E0E) |
|
| 解決策 |
解決方法は、アラートのタイプと状況によって異なります。
標準データセットでの領域アラートアラートとPowerStore Managerの容量が一致しません(アラートは70%、UIは50%を示します)。次のいずれかのオプションを使用して解決します。
圧縮率の高いデータセットでの領域アラートアラートとPowerStore Managerの容量が一致しません(アラートは70%、UIは50%を示します)。次のいずれかのオプションを使用して解決します。
この問題を解決するには、次のいずれかの方法を使用します。
NDU中の領域アラートPowerStoreOS 3.0では、NDU中の容量使用率に関連するいくつかの新しいアラートが追加されています。
この問題を解決するには、次のいずれかの方法を使用します。
|
PowerStoreの書き込み保護モード容量アラートに関連するエラー コード(0x00200701) (0x00201401) (0x00201501)については、KB記事193645「PowerStoreアラート:システム フル容量アラート(英語)」を参照してください:
PowerStoreにおけるオフラインのログ データまたはメタデータ階層に関連するエラー コード(0x00200401) (0x00200501)については、KB記事130637「PowerStoreアラート:データ パスの一時停止およびヴォールト状態に関するアラート」を参照してください
その他の情報
既知の問題:
- PowerStoreノードが30分以上ダウンしている場合に、時間の経過とともに容量が急速に増加する可能性があります。詳細については、KB 000194258「PowerStore:1つのノードが30分以上ダウンした後、アプライアンスがWPM(書き込み保護モード)またはOOS(容量不足)に陥る(英語)」を参照してください。
- ボリュームを削除すると、削除されたボリュームの領域はPowerStore Manager UIに迅速に反映されますが、領域の再利用はバックグラウンドで実行され、完了するまでに時間がかかる場合があります。このバックグラウンド プロセスが領域の再利用を完了するまで、数時間待つことをお勧めします。
対象製品
PowerStore文書のプロパティ
文書番号: 000123351
文書の種類: Solution
最終更新: 19 9月 2025
バージョン: 18
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。