Dell Encryption で暗号化した後に Dell 回復パーティションを起動できない
概要: Dell Encryption(旧Dell Data Protection | Encryption)を搭載して出荷されたDell PCは、ハード ディスクをアクティブ化して暗号化した後、Dellリカバリー パーティションから起動できない場合があります。
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すべての製品パージョンがこの記事に記載されているわけではありません。
現象
対象製品:
- Dell Encryption
- Dell Data Protection | Encryption
原因
Dell Encryptionは、デフォルトでは、アクティブ化ウィザードの実行後に、マウントされているすべてのハード ディスク ボリュームとパーティションを暗号化します。リカバリー パーティションがマウントされ暗号化されている場合、リカバリー パーティションは起動不能になり、Dell Backup and Recovery Managerなどのパーティションに依存する一部のアプリケーション機能は機能しません。
解決方法
リカバリー パーティションが暗号化されないようにするため、Dellは最新バージョンのDell Encryptionにアップデートすることをお勧めします。v8.11.0では、これを防止する保護が導入されました。古いバージョンのDell Data Protectionクライアントでは、次の除外項目を活用して、問題が発生しないようにする必要があります。
-^F#:\Boot\ -^F#:\Recovery\ -^F#:\System Volume Information\ -^F#:\bootmgr -^F#:\BOOTNXT -^F#:\BOOTSECT.BAK
サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。
対象製品
Dell Encryption文書のプロパティ
文書番号: 000124872
文書の種類: Solution
最終更新: 19 4月 2026
バージョン: 11
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