複数のファイアウォール ネットワーク環境でDell Security Management Serverのアクティベーションが失敗した場合にポート49152を開く
概要: これは、複数のファイアウォール ネットワーク環境上のドメインまたはフォレスト間でファイアウォールを構成する方法です。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
対象製品:
- Dell Security Management Server
- Dell Data Protection | Enterprise Edition
影響を受けるバージョン
- v6.8以降
原因
Dell Security Management Server(旧Dell Data Protection |Enterprise Edition)が、Active Directoryサーバーが存在するドメインとは異なるドメインまたはフォレストに存在する場合は、Dell Encryptionでサポートされているネットワーク構成です。
解決方法
この構成が存在する場合は、2 つのドメインまたはフォレスト間のファイアウォールが次のように構成されていることを確認します。
複数のドメインとファイアウォールを持つネットワーク経由でユーザーがアクティブ化する必要がある場合は、環境内で次の追加のファイアウォール ポートを開きます。
RPC ephemeral port range of 49152+ RPC port 135
次のメッセージは、ファイアウォールの設定が正しくない場合に Core Server バージョン 6.8 のログ ファイルに発生するエラーの例です。
2013-09-25 15:45:59,021 INFO CustomSecurityTokenHandler [41] - EX 1: Object reference not set to an instance of an object. System.NullReferenceException: Object reference not set to an instance of an object. at Credant.Authorization.STS.CustomSecurityTokenHandler.ourAuth(String userName, String password) at Credant.Authorization.STS.CustomSecurityTokenHandler.HandleAdAuth(SecurityToken token) at Credant.Authorization.STS.CustomSecurityTokenHandler.ValidateToken(SecurityToken token) 2013-09-25 15:45:59,021 INFO CustomSecurityTokenHandler [41] - Exception to throw is : ID4058: The user ‘user@example.com’ failed validation using the MembershipProvider. System.IdentityModel.Tokens.SecurityTokenValidationException: ID4058: The user ‘user@example.com’ failed validation using the MembershipProvider. at Microsoft.IdentityModel.Tokens.MembershipUserNameSecurityTokenHandler.ValidateToken(SecurityToken token) at Credant.Authorization.STS.CustomSecurityTokenHandler.ValidateToken(SecurityToken token)
サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。
対象製品
Dell Encryption文書のプロパティ
文書番号: 000126184
文書の種類: Solution
最終更新: 19 4月 2026
バージョン: 11
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。