Nutanix搭載のDell XCシステムが、特定のファームウェア条件下で起動に失敗するか、ファームウェア アップデート中に失敗する可能性がある

概要: ファームウェアS560301N (301N)でSATADOM 3IE3(DPN K9R5M、FXGNM)を実行している場合、またはS670330N (330N)へのアップデート中にNutanix XCシステムが起動しない場合があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

目次

1.説明
2.原因
3.ソリューション
4.詳細情報


説明

SLN315518_en_US__1icon この問題とソリューションは、次のシステムにのみ適用されます。
- Dell XC6320 Webスケール コンバージド アプライアンス
- Dell XC630 Webスケール コンバージド アプライアンス
- Dell XC730 Webスケール コンバージド アプライアンス
- Dell XC430 Webスケール コンバージド アプライアンス
- Dell XC730XD Webスケール コンバージド アプライアンス

次のファームウェア条件が満たされている必要があります。
- S670330N未満のファームウェアでSATADOM 3IE3(Dellパーツ ナンバーK9R5M、FXGNM)を実行している

デル・テクノロジーズは、デバイスがファームウェア バージョン301N (S560301N)で長時間実行されている場合、上記の指定されたXCシステムがSATADOM 3IE3 V2で実行されている際に起動に失敗する可能性があるシナリオを認識しています。


 


原因

原因

通常の動作中、システム上のSATADOMデバイスは、デバイスのリセットまたは電源リセットの後にデータ整合性チェックを完了します。整合性チェックで、デバイスで修正できない過剰なECCイベントが発生した場合、SATADOMのファームウェアはSATADOMを無効にして無効なデータからホストを保護します。その後、デバイスがBIOSレベルで使用不可になり、XCホストの起動エラーが発生します。

このメカニズムは、次のプロセスのどれにも同じ問題を引き起こします。

  • ファームウェア301Nから330Nへのアップデート中
  • SATADOMアップデート プロセス中(Nutanix LCM (Lifecycle Manager)またはISOファームウェア アップデート方法の使用)
  • Dellパーツ ナンバーK9R5Mでファームウェア301NからS670330Nより大きいバージョンへのアップデート中

ファームウェア バージョン330Nをすでに実行しているSATADOMへの影響はありません。これは、このバージョンではバックグラウンド メモリー ブロック管理が実装されているためです。


 


解決方法

対処方法

この問題の修正は、330N (S670330N)ファームウェア リリースに実装されました。このリリースでは、SATADOMのバックグラウンド プロセスでECCエラーの管理がアクティブになっています。この問題の推奨ソリューションは、SATADOMファームウェアを330N (S670330N)にアップデートすることです。
お使いのデバイスの現在のファームウェアは、Lifecycle Manager (LCM)から入手できます。このアクションを実行する方法については、『Dell EMC XC940 XC Series Appliance and XC Core System Solutions Guide』を参照してください。ISOは、NutanixのWebサイトからもダウンロードできます。
 


詳細情報

Nutanixは、お客様向けポータルでこの問題に関する記事を公開しています。Nutanixサポート ナレッジベースにはこちらからアクセスできます。

 


 

対象製品

Dell XC430 Hyper-converged Appliance, Dell XC630 Hyper-converged Appliance, Dell XC6320 Hyper-converged Appliance, Dell XC730 Hyper-converged Appliance, Dell XC730XD Hyper-converged Appliance
文書のプロパティ
文書番号: 000130918
文書の種類: Solution
最終更新: 19 4月 2026
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。