Chromebookノートパソコンでは、外部画面の向きが変わらない

概要: 次の記事では、最新のChromebookノートパソコンの問題を解決する方法について説明します。再起動後に外部モニターの向きや解像度が保持されない。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

新しいDell Chrome Latitudeで再起動後も外部画面の設定が保持されない

 

Chromeオペレーティング システムを実行しているLatitudeに追加された外部画面に対して選択した設定によっては、向きの問題が発生する可能性があります。

これは、次の設定を選択した場合に発生します。

  • 内蔵ディスプレイを外部画面に拡張または転送する 
  • 非ネイティブ解像度の設定
  • 画面をさまざまな向き(90、180、270)で回転させます

構成どおりに動作しています。

ただし、ノートパソコンを再起動すると、外部画面はデフォルトに戻るため、再設定する必要があります。

これは、次の製品に影響します。

  • Latitude 5300 2-in-1 Chromebook Enterprise
  • Latitude 5400 Chromebook Enterprise
  • Chromebook 3100 2-in-1
  • Chromebook 3100

原因

メモ: この問題は、外部ディスプレイで非ネイティブ解像度を設定した後 にのみ 発生します。

解決方法

一時的な回避策は、ネイティブ解像度を維持するか、必要に応じて外部画面をリセットし続けることです。

Googleは、この問題を完全に解決するために、自動更新リリース78をリリースしました。(Googleからのリリース日は2019年末です。お使いのChromebookで利用可能なChromeオペレーティング システムの最新バージョンがノートパソコンで実行されていることを確認します。


トップに戻る

対象製品

Chromebook 3100 2-in-1., ChromeBook 3100, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook
文書のプロパティ
文書番号: 000135665
文書の種類: Solution
最終更新: 30 4月 2026
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。