Microsoft EdgeまたはDolby Vision TVでNetflixビデオを再生しているときに、外部モニターに表示されるビデオが文字化けしたり不完全になります

概要: この記事では、Inspiron 7390または7590に接続されている外部モニターで、Microsoft Edgeまたはドルビー ビジョンTVを使用してNetflixビデオを再生する方法について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Microsoft EdgeまたはDolby Vision TVを使用してNetflixビデオを再生すると、外部モニターに画像が文字化けしたり不完全な画像が表示されたりすることがあります。この問題は、表示モードを拡張モードに設定すると発生します。

外部モニターに文字化けした画像や不完全な画像が表示されることがある

影響を受けるプラットフォーム:

  • Inspiron 7390 2-in-1
  • Inspiron 7590
  • Inspiron 7590 2-in-1

原因

ドルビー ビジョンは外部モニターをサポートしていません。

解決方法

この問題を回避するには、[外部モニターで HDRゲームとアプリを楽しむ ]をオフにします。

  1. Winキー+Iキーを押してシステムを開きます。
  2. [ディスプレイ]>[Windows HD Color]設定をクリックします。
  3. [ディスプレイ 2] を選択し、[HDR ゲームとアプリを楽しむ] をオフにします。
    [ディスプレイ2]を選択します。  

対象製品

Inspiron 7390 2-in-1, Inspiron 7590 2-in-1, Inspiron 7590
文書のプロパティ
文書番号: 000145224
文書の種類: Solution
最終更新: 02 5月 2026
バージョン:  9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。