製造モードで起動するDell製パーソナル コンピューターを修正する方法
概要: 製造モードは、必須ではないテストをスキップし、リムーバブルメディアを優先することにより、アセンブリを高速化するBIOS設定です。これは、工場出荷時の処理が完了すると無効になります。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
手順
現象
製造モードのシステムには、次のようなものがあります。
- 起動中に製造モード メッセージを表示します
- F12ブート メニュー プロンプトが表示されない
- BIOSで 「pass:12/34」のような資産タグ形式 が表示される
- 複数の起動時エラー(ストレージ エラーやPXEエラーなど)を表示します
- 起動遅延(メッセージが表示されるまで~55秒)
注:これらのエラーは、このモードで の予期される動作 であり、 ハードウェア障害を示すものではありません。
原因
製造モードは、通常、次の場合にトリガーされます。
- システム ボード(マザーボード)が交換される
- デバイスが工場出荷時の構成から完全に移行されていない
- BIOS設定は工場出荷時のプロビジョニング状態のままになります
製造モードでは、次の優先順位が付けられます。
- 起動時間の短縮
- 外付け/リムーバブル メディア起動
- ハードウェア チェックの削減。
解決策/修正
- PCの電源がオフになっていることを確認し、PCの電源を入れます
- 「製造モード」メッセージが表示されるまで待ちます
- Alt キーを押しながら F キーを押します。
- コンピューターが再起動します
- 通常の起動動作が再開されることを確認します
注:それでも「製造モード」メッセージが表示される場合は、次の手順に従います。
- PCの電源がオフになっていることを確認し、PCの電源を入れます
- F2キーを1秒間隔で押して、[BIOS/System Setup]画面を表示します。
- BIOSに入ったら、[Service tag]フィールドを確認します 図1。
図1: BIOSでのサービス タグの場所 - [Service Tag]フィールドが空白の場合は、サービス タグを入力し、[ Exit]を選択します。求められた場合は、変更を保存します。
注:サービス タグは、PCに貼られたラベルに記載されており、元のパッケージにも印刷されています。
- それでも「製造モード」メッセージが表示される場合は、Altキーを押したままFキーを押します。
- コンピューターが再起動します
- 通常の起動動作が再開されることを確認します
修正後に予想される動作
- 通常のDellロゴ画面に戻る
- 標準のPOSTタイミングがリストアされました
- 起動順序は正常に動作します
- エラーメッセージが表示されない
エスカレーションするタイミング
- Alt + Fで 製造モードが終了しない
- システムが製造モードに繰り返し戻ります
- BIOS設定を保存できません
- 最近ハードウェア交換を実施しましたが、問題が解決しません
その他の情報
重要な注意事項
- 製造モードのメッセージが画面外にすばやくスクロールすることがあります
- プロンプトの前に診断に似たエラーが複数表示される場合がありますが、この状態では正常です
- メッセージが表示される前に、システムが複数のデバイスからの起動を試みる場合があります
対象製品
Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series
, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250
...
文書のプロパティ
文書番号: 000150614
文書の種類: How To
最終更新: 23 6月 2026
バージョン: 13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。