SourceOne Offline Access - Microsoft Outlook 2016を起動するとエージェントがクラッシュする

概要: Microsoft Outlook 2016を起動すると、エージェントがクラッシュします。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Microsoft Outlook 2016でSourceOne Offline Accessを実行している場合、Microsoft Outlook 2016を起動すると、次のエラー ポップアップが表示されます。
 

kA2f1000000L6DeCAK_3_0

 

次のエラーがアプリケーション イベント ログに記録されます。
 

障害が発生しているアプリケーション名: ExOAAgent.exe、バージョン: 7.2.4.4058、タイム スタンプ: 0x58178751
障害が発生しているモジュール名:olmapi32.dll、バージョン: 16.0.8326.2073、タイムスタンプ: 0x598be17e
例外コード: 0xc0000005
障害オフセット: 0x0021b1f1
エラーが発生しているプロセスID: 0x3a84
フォルトしているアプリケーションの開始時間: 0x01d31b4c876bbfaa
障害が発生したアプリケーション パス: <InstallDrive>:\Program Files (x86)\EMC SourceOne\Offline Access\ExOAAgent.exe
Faulting module path: C:\Program Files (x86)\Microsoft Office\Root\Office16\olmapi32.dll
Report Id: 562f83d8-01ea-4342-a83c-77e9dc703934
障害が発生したパッケージのフルネーム: 
障害が発生したパッケージ関連のアプリケーション ID: 


サード パーティー製アドインがインストールされていない。

原因

この問題は、SDR61242で言及されているソフトウェアの欠陥が原因で発生します。

解決方法

この問題は、7.2.5.5088以降のホットフィックス バンドル(HFB)またはサービス パック バージョンで解決されています。(7.2.5 GA)
メモ:この問題は上記のリリースで解決されましたが、その他の問題により、このリリースは削除されました。このSDRが解決済みの場合は、オフライン アクセスの7.2.6 GAバージョンにアップグレードしてください。

ホットフィックス バンドルとサービス パック キットは、https://Support.emc.com からダウンロードできます。ホットフィックスは、この問題が解決されたときに利用可能であった製品の最新のパッチまたはサービス パック バージョンでのみ使用できることに注意してください。
***ホット フィックス バンドル(HFB)をインストールする場合、すべての修正を正しく適用するには、すべて正しい順序でインストールする必要があることに注意してください。
***SourceOneリリース、サービス パック、およびホットフィックス バンドルを最新バージョンにアップグレードすることをお勧めします。これにより、前述した課題を含む、現在解決されているすべての課題を確実に解決することができます。




製品

SourceOne, SourceOne Offline Access
文書のプロパティ
文書番号: 000171723
文書の種類: Solution
最終更新: 05 5月 2026
バージョン:  4
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