メイン コンテンツに進む
  • すばやく簡単に注文します
  • 注文を表示して配送状況を追跡します
  • 製品リストの作成とアクセス
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

文書番号: 000177719


DSA-2020-021: Dell Client Platform Security Update Advisory for STMicroelectronics' Trusted Platform Module (TPM)

概要: Dell Client Consumer and Commercial Platforms require a security update to address STMicroelectronics' TPM vulnerabilities.

文書の内容


影響

Medium

詳細

Updates are available to address the following security vulnerabilities.

  • CVE-2019-16863

 

We encourage customers to review STMicroelectronics’ advisory for further information:

Information on ST's TPM firmware update – ECDSA signature generation

 

For more information about any of the Common Vulnerabilities and Exposures (CVEs) mentioned here, consult the National Vulnerability Database (NVD) at http://nvd.nist.gov/home.cfm. To search for a particular CVE, use the database’s search utility at http://web.nvd.nist.gov/view/vuln/search.

Updates are available to address the following security vulnerabilities.

  • CVE-2019-16863

 

We encourage customers to review STMicroelectronics’ advisory for further information:

Information on ST's TPM firmware update – ECDSA signature generation

 

For more information about any of the Common Vulnerabilities and Exposures (CVEs) mentioned here, consult the National Vulnerability Database (NVD) at http://nvd.nist.gov/home.cfm. To search for a particular CVE, use the database’s search utility at http://web.nvd.nist.gov/view/vuln/search.

デル・テクノロジーズでは、すべてのお客様に対して、CVSSベース スコアに加えて、特定のセキュリティの脆弱性に付随する潜在的な重要度に影響する可能性のある現状スコアや環境スコアも考慮することをお勧めしています。
影響を受ける製品と修復

Affected products:

Dell Client Consumer and Commercial Platforms (see Resolution section below for complete list of affected products).

Remediation:
 

The following TPM firmware version contains a resolution to this vulnerability:

  • Dell TPM 2.0 Firmware versions 74.64 and newer

 

Download and install the latest firmware version from:https://www.dell.com/support/home/en-us?app=drivers

Dell recommends all customers update at the earliest opportunity.

Dell Client Consumer and Commercial Products Affected:

Product

Release Date (MM/DD/YYYY)

Latitude 3400

1/7/2020

Latitude 3500

1/7/2020

Latitude 7400 2-in-1

1/7/2020

Latitude 5401

1/7/2020

Latitude 5501

1/7/2020

Precision 3540

1/7/2020

Latitude 7300

1/7/2020

Latitude 7400

1/7/2020

Latitude 5300

1/7/2020

Latitude 5400

1/7/2020

Latitude 5500

1/7/2020

Precision 3541

1/7/2020

Latitude 5300 2-IN-1

1/7/2020

Latitude 7200 2 in 1

1/7/2020

XPS 7390 2-in-1

1/7/2020

 

Affected products:

Dell Client Consumer and Commercial Platforms (see Resolution section below for complete list of affected products).

Remediation:
 

The following TPM firmware version contains a resolution to this vulnerability:

  • Dell TPM 2.0 Firmware versions 74.64 and newer

 

Download and install the latest firmware version from:https://www.dell.com/support/home/en-us?app=drivers

Dell recommends all customers update at the earliest opportunity.

Dell Client Consumer and Commercial Products Affected:

Product

Release Date (MM/DD/YYYY)

Latitude 3400

1/7/2020

Latitude 3500

1/7/2020

Latitude 7400 2-in-1

1/7/2020

Latitude 5401

1/7/2020

Latitude 5501

1/7/2020

Precision 3540

1/7/2020

Latitude 7300

1/7/2020

Latitude 7400

1/7/2020

Latitude 5300

1/7/2020

Latitude 5400

1/7/2020

Latitude 5500

1/7/2020

Precision 3541

1/7/2020

Latitude 5300 2-IN-1

1/7/2020

Latitude 7200 2 in 1

1/7/2020

XPS 7390 2-in-1

1/7/2020

 

関連情報

Dell Security Advisories and Notices
Dell Vulnerability Response Policy
CVSS Scoring Guide


文書のプロパティ


影響を受ける製品

Laptops, Alienware, Latitude, XPS

最後に公開された日付

22 5 2021

バージョン

5

文書の種類

Dell Security Advisory