メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Odstraňování problémů s nízkým výkonem

概要: Je váš počítač zpomalený? Tento článek obsahuje informace o odstraňování a řešení problémů s nízkým výkonem počítače Dell.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Pokud zaznamenáte jeden nebo více z následujících příznaků, počítač Dell může mít problém s výkonem:

  • Počítač je zpomalený, spouštění operačního systému trvá dlouho nebo počítač přestane reagovat.
  • Načtení či odezva aplikací trvá příliš dlouho.
  • Počítač během uživatelské aktivity, jako je klikání či psaní, reaguje pomalu nebo vůbec.
  • Počítač je zpomalený a jeho reakce trvají dlouho nebo při vypínání či restartování nereaguje vůbec.
  • Prohlížeče a další aplikace přestaly reagovat nebo často nereagují.

Vyzkoušejte tento rychlý postup k vyřešení problémů s výkonem systému na počítači Dell .

Optimalizace systému pomocí aplikace SupportAssist

Délka: 0:32
Titulky: K dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.

原因

Problémy s výkonem počítačů mohou způsobovat tyto příčiny:

  • Fragmentace dat na pevném disku.
  • Nepoužívané aplikace spuštěné na pozadí.
  • Zastaralé ovladače zařízení, jako je čipová sada, systém BIOS, dokovací stanice atd.
  • Zastaralé nebo poškozené soubory operačního systému.
  • Aktuální konfigurace počítače nesplňuje požadavky pro náročné aplikace nebo hry.
  • Chyby pevného disku.
  • Nedostatečná paměť systému (RAM).
  • Selhání hardwaru.
  • Nákaza malwarem.

解決方法

Při řešení problémů s pomalým výkonem počítače Dell postupujte podle níže uvedených pokynů. Další informace naleznete také v části „Volitelné kroky a informační videa“ tohoto článku.

POZNÁMKA: Společnost Dell Technologies doporučuje před pokračováním v odstraňování problémů odpojit zařízení, jako jsou tiskárny, dokovací stanice atd. Tento krok vám pomůže stanovit, zda se jedná o problém s počítačem nebo se zařízením.

Aplikace SupportAssist optimalizuje počítač (včetně aktualizací zastaralých ovladačů) a pomáhá tak vyřešit problémy s výkonem.

  1. Podržte stisknutou klávesu Windows (Tlačítko Windows) a poté stiskněte klávesu q.
  2. Do pole pro vyhledávání zadejte text SupportAssist.
  3. Ze seznamu výsledků vyberte položku SupportAssist (aplikace).
    POZNÁMKA: Pokud se aplikace SupportAssist nezobrazuje ve výsledcích vyhledávání, přejděte na stránku SupportAssist pro počítače a tablety, kde naleznete informace o stažení a instalaci aplikace SupportAssist.
  4. Klepnutím nebo kliknutím na tlačítko Start Now spustíte všechny testy.
    POZNÁMKA: Můžete klepnout nebo kliknout na šipku dolů a poté spustit samostatný test. Společnost Dell Technologies doporučuje provést kompletní test počítače.
  5. Aplikace SupportAssist spouští testy jeden po druhém a zobrazuje výsledky a doporučené akce.

Pokud jste tak neučinili, restartujte počítač.

Restartování může vyřešit řadu problémů. Restartování počítače je efektivním způsobem, jak vymazat paměť počítače (RAM) a ukončit všechny chybné procesy a služby.

Restartování počítače ukončí všechny spuštěné aplikace a služby, včetně procesů na pozadí, které spustily ostatní programy. Čím více programů otevřete a čím déle je necháte spuštěné, tím větší je pravděpodobnost, že dojde ke zpomalení počítače a zaplnění paměti RAM. Pokud počítač zrovna nepoužíváte, v ideálním případě byste jej měli vypnout. Pokud počítač používáte často, společnost Dell Technologies jej doporučuje restartovat alespoň jednou týdně.

Pokud restartování počítače problém nevyřeší, pokračujte dalším krokem.

Spuštění diagnostického testu hardwaru může pomoci rozpoznat problémy související s hardwarem a poskytne kroky vedoucí k jejich odstranění. Chcete-li rozpoznat, zda v počítači Dell dochází k problémům s hardwarem, doporučujeme na něm nejprve spustit diagnostický test hardwaru. Společnost Dell nabízí integrovanou i online diagnostiku.

Spuštění diagnostického testu pomocí aplikace Dell SupportAssist

Pokud se počítač Dell může spustit do systému Windows a má aktivní připojení k internetu, spusťte rychlý test počítače pomocí aplikace Dell SupportAssist.

Spuštění diagnostiky Dell SupportAssist PSA (Pre-boot System Assessment) nebo ePSA (Enhanced Pre-boot System Assessment)
  1. Restartujte počítač.
  2. Po zobrazení loga Dell stisknutím klávesy F12 otevřete jednorázovou spouštěcí nabídku.
  3. Pomocí kláves se šipkami vyberte možnost Diagnostics a stiskněte Enter.
  4. Postupujte podle pokynů na obrazovce a dokončete diagnostiku.
    1. Pokud je test úspěšný, přejděte k dalšímu kroku.
    2. Pokud se test nezdaří, poznamenejte si uvedený chybovýověřovací kód a kontaktujte technickou podporu společnosti Dell.

Diagnostika problémů s hardwarem notebooků nebo stolních počítačů Dell s použitím diagnostického testu Dell ePSA

Délka: 1:34
Titulky: K dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.

Malware (viry, spyware, trojské koně atd.) může způsobit, že počítač přestane fungovat nebo bude pracovat pomalu. Malware může sledovat procházení webu uživatele, zobrazovat nežádoucí reklamy a návnady na kliknutí. Malware je možné použít k získání přístupu k osobním údajům uživatelů, jako jsou identifikační čísla nebo podrobnosti, čísla banky nebo kreditní karty, hesla, datové soubory atd.

Pokud máte podezření, že byl počítač napaden, společnost Dell Technologies doporučuje provést důkladnou kontrolu pomocí antivirového nebo antimalwarového programu. Počítače se systémem Windows 10 jsou vybaveny programem Windows Defender, který poskytuje základní ochranu proti malwaru. Avšak specializovaný antivirový nebo antimalwarový software může váš počítač důkladně prohledat a odstranit škodlivé programy. Většina počítačů Dell má předinstalovaný základní antivirový software, jako je například McAfee, který vyžaduje předplatné od výrobce softwaru. Můžete používat mnoho dalších antivirových a antimalwarových programů (volně k použití a založené na předplatném).

POZNÁMKA: Instalace více než jednoho antivirového nebo antimalwarového programu do počítače neposkytuje lepší ochranu. Naopak může počítač zpomalit ještě více. K zajištění aktivní ochrany proti malwaru společnost Dell Technologies doporučuje nainstalovat jeden antivirový nebo antimalwarový software a pravidelně jej aktualizovat.

Zjistěte, jak chránit počítač a odstraňovat malware v systému Microsoft Windows.

Pokud v počítači žádný malware nenajdete, pokračujte dalším krokem.

Optimalizace systému pomocí aplikace SupportAssist pro domácí počítače

Délka: 1:50
Titulky: K dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.

Obnovení systému je funkce operačního systému Microsoft Windows, která může pomoci vyřešit určité typy chyb a jiných problémů s počítačem. Obnovení systému vrátí počítač (včetně souborů počítače, nainstalovaných aplikací, registru systému Windows a nastavení počítače) do předchozího stavu. „Body obnovy“ můžete kdykoli vytvořit ručně, systém Windows je však automaticky vytvoří vždy, když:

  • Je nainstalována aplikace nebo software.
  • Služba Windows Update nainstaluje aktualizace.
  • Je nainstalován ovladač zařízení.
POZNÁMKA: Obnovení systému neukládá staré kopie osobních souborů nebo dat, takže je během obnovení neodstraní ani nenahradí. Obnovení systému také není účinným způsobem jak odstranit jakýkoli typ malwaru z počítače.
 
POZNÁMKA: Abyste mohli spustit Obnovení systému, je nutné být přihlášen jako uživatel s oprávněními správce.

Zjistěte, jak používat nástroj Obnovení systému v systému Microsoft Windows.

Pokud obnovení počítače k datu předchozího uložení stavu problém nevyřeší, pokračujte dalším krokem.

Jestliže předchozí kroky nepomohly problémy vyřešit a počítač Dell stále zamrzá, nereaguje nebo reaguje pomalu, zvažte přeinstalování operačního systému. Pokud nechcete přeinstalovat operační systém, podívejte se do části Volitelné kroky, kde naleznete další možná řešení.

VÝSTRAHA: Při přeinstalaci operačního systému dojde k trvalé ztrátě veškerých dat v počítači. Společnost Dell Technologies doporučuje zálohovat veškerá osobní data na externí úložiště, zejména fotky, dokumenty, e-mailové zprávy, kontakty, záložky prohlížeče (oblíbené), hudbu, videa atd.

Zjistěte, jak obnovit počítač pomocí aplikace SupportAssist OS Recovery.

その他の情報

Kontrola a vyčistění ventilačních otvorů v počítači Dell

Pokud jsou ventilační otvory počítače zaneseny prachem či chuchvalci, vyčistěte je pomocí spreje se stlačeným vzduchem a obnovte proudění vzduchu. Nedostatečné proudění vzduchu může způsobit přehřátí procesoru počítače, paměti (RAM) a dalšího vnitřního hardwaru, a případně i jeho selhání. Nadměrné teplo může také výrazně snížit výkon, protože většina procesorů automaticky sníží rychlost, aby zabránila přehřátí. Pokud si všimnete, že ventilátor počítače běží nepřetržitě, může to znamenat, že jsou ucpané ventilační otvory počítače.

VAROVÁNÍ: Než začnete čistit počítač stlačeným vzduchem, vypněte jej a odpojte napájecí kabel nebo adaptér. Řiďte se pokyny na nádobě spreje se stlačeným vzduchem, jelikož nesprávné použití stlačeného vzduchu by mohlo počítač poškodit.
VAROVÁNÍ: Nepokoušejte se odfouknout prach ústy. Vlhkost by mohla způsobit neopravitelné poškození elektronických nebo elektrických součástí.
VAROVÁNÍ: Nepoužívejte vysavače ani kompresory. Vysavače a kompresory mohou způsobit statický výboj, a poškodit tak elektrické nebo elektronické součásti v počítači.

Postup čištění ventilátorů počítače

Délka: 2:00
Titulky: K dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.

  1. Vypněte počítač.
  2. Zkontrolujte, že ve ventilačních otvorech počítače není prach ani nečistoty.
    V závislosti na modelu počítače se mohou ventilační otvory nacházet na různých místech. Viz uživatelská příručka počítače Dell.
  3. Odstraňte prach a nečistoty z ventilačních otvorů pomocí nádobky se stlačeným vzduchem.
POZNÁMKA: Abyste předešli přehřívání, uchovávejte počítač ve vzpřímené poloze a na pevném a odolném povrchu a zajistěte dostatečný prostor okolo ventilačních otvorů.

Zpět na začátek


Upgrade paměti počítače (RAM)

Obecně platí, že většina počítačů je schopna upgradovat paměť (RAM). Než budete uvažovat o upgradu paměti (RAM) v počítači Dell, doporučujeme ověřit, jak velká paměť (RAM) je v počítači Dell nainstalovaná a jakou největší paměť (RAM) tento počítač podporuje. Další informace o konfiguraci počítače Dell a specifikacích jeho paměti naleznete v uživatelské příručce na webových stránkách podpory společnosti Dell.

POZNÁMKA: Některé notebooky Dell Ultrabook mají integrovanou paměť (RAM), kterou nelze vyměnit ani upgradovat.
 
POZNÁMKA: Před zakoupením modulů paměti (RAM) ověřte typ paměti, který lze použít pro příslušný počítač Dell, maximální velikost paměti (RAM) a počet paměťových modulů, který počítač Dell podporuje.

Chcete-li nakoupit komponenty pro upgrade počítače Dell, navštivte webové stránky společnosti Dell.

Více informací najdete v článku znalostní databáze Dell Jak v počítači upgradovat paměť.

Zpět na začátek


Upgrade pevného disku na disk SSD (Solid State Drive)

Konvenční pevné disky mají pohyblivé součásti a jsou tedy pomalejší při čtení a zápisu oproti diskům SSD. Disk SSD využívá paměť flash, dokáže tedy číst a zapisovat data rychleji a využívat méně energie, což prodlužuje životnost baterie v notebooku. Upgrade na disk SSD může významně zlepšit výkon.

Co je potřeba zvážit před upgradem pevného disku v počítači Dell:

  • Provedení – Pevné disky se dodávají ve dvou provedeních: 3,5" disk, který se používá ve stolních počítačích, a 2,5" disk, který se používá v noteboocích.
  • Konektor – Jaký typ konektoru je k dispozici ve vašem počítači? Konektor IDE nebo S-ATA (Serial ATA) (konektor SATA-I, SATA-II nebo SATA-III).
  • Kapacita – Jakou maximální kapacitu pevného disku počítač podporuje?
POZNÁMKA: Před zakoupením disku SSD ověřte, že jej váš počítač Dell podporuje.

Chcete-li nakoupit komponenty pro upgrade počítače Dell, navštivte webové stránky společnosti Dell.

Zpět na začátek


Kontrola, zda se v nouzovém režimu nevyskytují další stejné problémy

Nouzový režim zabrání načtení aplikací a ovladačů zařízení, které nejsou klíčové. Tím umožňuje vyloučit software jako možnou příčinu snížení výkonu.

POZNÁMKA: V nouzovém režimu je rozlišení displeje automaticky nastaveno na hodnotu 800 x 600 a ikony a text budou větší než normálně. V nouzovém režimu je deaktivována tapeta na pozadí pracovní plochy. Toto chování je normální a nevyžaduje postup odstraňování problémů. Po restartování počítače do běžného režimu se veškerá vizuální nastavení vrátí do normálu.
 
VÝSTRAHA: Po přihlášení do nouzového režimu (v tomto případě do nouzového režimu se sítí) bude deaktivován antivirový a antimalwarový software. Pokud se připojíte k síti nebo Internetu a máte v počítači zakázaný antivirový program, buďte opatrní.

Chcete-li se dovědět více o spuštění nouzového režimu, klikněte níže na odkaz pro operační systém nainstalovaný v příslušném počítači.

Pokud se problém v nouzovém režimu nevyskytuje, je pravděpodobné, že souvisí s nějakým ovladačem nebo softwarem. Aktualizujte ovladače zařízení a nainstalujte všechny aktualizace softwaru dostupné pro počítač, včetně aktualizací systému Microsoft Windows.

Pokud problém v nouzovém režimu stále přetrvává, přejděte na další krok.

Spuštění holého systému za účelem zjištění problémů se softwarem

Délka: 0:40
Titulky: K dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.

Zpět na začátek


Omezení programů ve složce Po spuštění

Řada aplikací nebo softwarů, které běží na hlavním panelu počítače nebo v tzv. oznamovací oblasti. Tyto aplikace se obvykle spouštějí při spuštění systému a běží stále na pozadí, ale zůstávají skryté. Pokud zabráníte spuštění těchto aplikací při spouštění systému, urychlí se tak proces přihlašování a ušetříte spoustu paměti (RAM) a výpočetního výkonu, takže se zlepší celkový výkon počítače.

VÝSTRAHA: Doporučujeme nezakazovat spouštění antivirového nebo antimalwarového programu ani aplikace při spouštění systému. Deaktivování antivirového nebo antimalwarového programu může zvýšit nebezpečí napadení počítače malwarem.
POZNÁMKA: Abyste mohli deaktivovat programy, které se spouští společně se systémem, je nutné se přihlásit jako uživatel s oprávněními správce.
Jak deaktivovat programy po spuštění v operačním systému Microsoft Windows 10, Windows 8.1 nebo 8
  1. Zavřete všechna otevřená okna.
  2. Stiskněte současně klávesy CTRL + Shift + ESC na klávesnici.
  3. V okně Správce úloh klikněte na kartu Po spuštění.
  4. Vyberte program nebo aplikaci, kterou chcete vyjmout z načítání během spouštění.
  5. Klikněte pravým tlačítkem a vyberte možnost Deaktivovat.
  6. Opakujte krok 4 a 5 pro všechny programy nebo aplikace, které chcete vyjmout z načítání během spouštění.
  7. Restartujte počítač.
Jak deaktivovat programy po spuštění v operačním systému Microsoft Windows 7
  1. Zavřete všechna otevřená okna.
  2. Klikněte na tlačítko Start. Do pole pro vyhledávání napište msconfig, v seznamu výsledků klikněte pravým tlačítkem myši na msconfig a vyberte možnost Spustit jako správce.
  3. V okně Konfigurace systému klikněte na kartu Po spuštění.
  4. Vymažte programy nebo aplikace, kterým chcete zabránit načítání během spouštění, a klikněte na tlačítko OK.
  5. V potvrzovacím okně zaškrtněte možnost Nezobrazovat tuto zprávu znovu a pak klikněte na tlačítko Restartovat.

Pokud zakázání programů, které se spouští společně se systémem, problém nevyřeší, je pravděpodobné, že je operační systém poškozen a bude nutné jej přeinstalovat. Viz část Obnovení počítače do výchozího továrního nastavení v části Kroky pro odstraňování problémů.

Zpět na začátek


Informativní videa

Odstraňování problémů s pomalým internetem a spojeními sítě

Délka: 1:51
Titulky: K dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.

Jak provést obnovení systému Windows 10

Délka: 1:22
Titulky: K dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.

Zpět na začátek


Doporučené články

Zde je uvedeno několik doporučených článků.


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: Nabídky jsou k dispozici pouze pro zákazníky s osobními počítači z USA, Kanady, Spojeného království, Francie, Německa, ČínyJaponska. Neplatí pro servery ani úložiště.

対象製品

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000178928
文書の種類: Solution
最終更新: 28 8月 2024
バージョン:  31
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。