PowerPath:ハードウェア(HW)パスとI/OパスはUNKNOWNとしてマークされます

概要: 廃止されたVNXにリンクされているゾーニングをお客様が削除すると、HWパスとI/Oパスが[UNKNOWN]としてマークされました。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象


お客様がアレイVNXを廃止しました。ゾーニングを削除した後も、VNXからの2つのデバイスは powermt displayの出力に残りました。
HWパスとI/Oパスの両方がUNKNOWNとマークされます

PowerMTディスプレイ:
Pseudo name=emcpowerc
VNX ID=CETVxxxxxxxxxx [XXXXXXXXXX]
Logical device ID=600xxxxxxxxxx [CSTDEVICENAME_DATADISK_03]
state=dead; policy=CLAROpt; queued-IOs=0 Owner: default=SP A, current=SP A Array failover mode: 4
==============================================================================
--------------- Host --------------- - Stor - -- I/O Path -- -- Stats ---
### HW Path I/O Paths Interf. Mode State Q-IOs Errors
==============================================================================
3 UNKNOWN unknown SP A4 active dead 0 1

Pseudo name=emcpowere
VNX ID=CETVxxxxxxxxxx [XXXXXXXXXX]
Logical device ID=600xxxxxxxxxx [CSTDEVICENAME_DATADISK_01]
state=dead; policy=CLAROpt; queued-IOs=0 Owner: default=SP A, current=SP A Array failover mode: 4
==============================================================================
--------------- Host --------------- - Stor - -- I/O Path -- -- Stats ---
## HW Path I/O Paths Interf. Mode State Q-IOs Errors
==============================================================================
3 UNKNOWN unknown SP A4 active dead 0 1

お客様は「powermt check force」および「powermt remove」コマンドを実行しようとしましたが、どちらも故障したデバイスを削除しませんでした。
エラー メッセージは次のとおりです。使用中のデバイスを削除できません:不明

原因

お客様は、廃止されたVNXにリンクされているゾーニングを削除しました。

解決方法

この問題を解決するには、PowerPathサービスを再起動するか、ホストを再起動します。

Linux 6.xホストの場合:
[root@hostname ~]# /etc/init.d/PowerPath restart

注:使用しているオペレーティング システムのPowerPath CLIガイドを確認します。

その他の情報

オペレーティングシステム:  Red Hat Enterprise Linux Serverリリース6.9(Santiago)。
カーネル:  2.6.32-696.30.1.el6.x86_64#1 SMP x86_64
ホスト マシン:  HP Pro-Liant DL380 Gen9
PowerPath:  6.3 P 01(ビルド1)ライセンスあり。

対象製品

PowerPath, PowerPath
文書のプロパティ
文書番号: 000183797
文書の種類: Solution
最終更新: 09 2月 2022
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。