C2422HE、C2722DE、またはC3422WEモニターのWebカメラを使用しているときに、ビデオ会議で断続的にNo Videoが発生する
概要: 次の記事では、ビデオ会議ソフトウェアがビデオ通話中にモニターWebカメラからのビデオを表示しない問題を解決する方法について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
C2422HE、C2722DE、またはC3422WEのDellモニターでビデオ会議アプリケーションを使用して断続的にNo Videoが発生する
次のいずれかを使用して、コンピューター(デスクトップまたはノートパソコン)をC2422HE、C2722DE、またはC3422WEモニターに接続する場合:
- USB Type-Cアップストリーム ケーブル。
- DP (DisplayPort) + USB Type-A - Type-Bアップストリーム ケーブル。
- HDMI (High Definition Multimedia Interface) + USB Type-A - Type-Bアップストリーム ケーブル。
モニターのWebカメラを有効にするには、モニターのWebカメラ モジュールをポップアップ表示する必要があります。UC(ユニファイド コミュニケーション)アプリケーション(Microsoft Teams、Zoomなど)を起動し、モニターのWebカメラを使用してビデオ通話を発信するには、次の手順を実行します。
会議ソフトウェアのコール ウィンドウにビデオが表示されない場合があります。
原因
UC(ユニファイド コミュニケーション)アプリケーション(Microsoft TeamsやZoomなどのビデオ会議ソフトウェア)のビデオ設定によっては、アプリケーションがWindowsオペレーティング システムと正常に同期されない場合があります。
解決方法
UCアプリケーション内から、モニターのカメラやビデオのオン ソースを手動で選択します。(使用しているビデオ会議アプリケーションによって、手順が異なる場合があります。アプリケーションマニュアルの指示に従ってください。
対象製品
Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE文書のプロパティ
文書番号: 000183844
文書の種類: Solution
最終更新: 08 5月 2026
バージョン: 5
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