DLM: DLMSCR messages for volume not found

概要: DLMSCR is attempting to scratch tapes which reside only in a customer's legacy virtual tape system, not the DLm.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

After a migration from another vendor Virtual Tape System to the DLm using third-party software, the DLMSCR job is running a long time and producing numerous 'volume not found' messages.
 

DLMSCR   VER 4.42     DLMCTRL = C5FF  PARM(TYPE=RMM,PREFIX=IB,PREFIXLN=1,DEV=C
2021/02/18 08:45:12 VOLUME  BFL111  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL499  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL502  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL503  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL504  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL601  REQUEST REJECT - VOLUME NOT FOUND   
...



 

 

原因

There are "B" prefixed tapes in both the legacy VTS and the DLm, so that when the DLMSCR job inputs the daily or full scratch report, it is receiving input for both DLm tapes and VTS tapes.  

 

解決方法

The DLm should not share tape ranges with another tape system. 

Pre-sort scratch list prior to DLMSCR run.

対象製品

DD for DLm8100, Disk Library for mainframe DLm2100, Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8100, Disk Library for mainframe DLm8500, Dell License Manager (DLM), VNX for DLm2100, VNX for DLm8100

製品

DD for DLm6000, Disk Library for mainframe DLm2700, Disk Library for mainframe DLm8700, VNX for DLm2000, VNX for DLm6000
文書のプロパティ
文書番号: 000186327
文書の種類: Solution
最終更新: 23 5月 2025
バージョン:  5
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