USB Type-Cを使用してDell C、P、またはデジタル ハイエンド シリーズ モニターに接続すると、Wyse 5470が表示されない
概要: Dell FY22 C、P、またはデジタル ハイエンド シリーズ モニターでUSB Type-Cケーブルを使用している場合、Wyse 5470デバイスが表示されない場合があります。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
USB Type-Cケーブルで接続されたWyse 5470でDell FY22 C、P、またはデジタル ハイエンド シリーズ モニターを使用している場合、何も表示されません。HDMIまたはDisplayPortを使用して接続すると、同じWyseシン クライアントとモニターが正しく表示されます。
問題を再現するには、次の手順を実行します。
- USB Type-CケーブルをWyse 5470からモニターに接続します。
- モニタの電源を入れます。
- Wyse 5470の電源を入れ、Windowsデスクトップを起動します。
- モニターに信号が出力されません。
対象製品:
- Wyse 5470
- C2422HE - Dell 24インチ ビデオ会議モニター
- C2722DE - Dell 27インチ ビデオ会議モニター
- C3422WE - Dell 34インチ曲面ビデオ会議モニター
- P2422H - Dell 24インチ モニター
- P2422HE - Dell 24インチUSB-Cハブ モニター
- U2422H - Dellデジタル ハイエンド シリーズ24インチ モニター
- U2422HE - Dellデジタル ハイエンド シリーズ24インチUSB-Cハブ モニター
- U2722D - Dellデジタル ハイエンド シリーズ27インチ モニター
- U2722DE - Dellデジタル ハイエンド シリーズ27インチUSB-Cハブ モニター
原因
根本原因はファームウェアに関連しています。このファームウェアは、影響を受けるC、P、およびDellデジタル ハイエンド シリーズ モニターに同梱されているDell定義モード(DDM)以外のUSB Type-Cケーブルをサポートしていません。
解決方法
Wyse 5470からディスプレイを受信するには、USB Type-CケーブルをHDMIケーブルまたはDisplayPortケーブルに変更するか、Wyse 5470 BIOSをアップデートします。BIOSをアップデートする場合は、バージョン1.7.2以降にアップデートする必要があります。
- Wyse 5470に接続されているUSB Type-Cデバイスをすべて取り外します。
- 最新のBIOS EXEファイルをダウンロードします。この例の画像では、これは
Wyse_5470_1.7.2.exeの詳細を確認してください。
注:最新のWyse BIOSアップデートは、「 Wyse 5470ドライバーのサポート」からダウンロードできます。 - ファイルをコピーします
Wyse_5470_<VERSION>.exeFAT32フォーマットのUSBストレージに。注:<VERSION>= BIOSアップデート ファイルのバージョン - USBストレージをWyse 5470に接続します。
- Wyse 5470の電源を入れ、ワンタイム ブート メニューが表示されるまでF12キーをタップします。
- [BIOS Flash Update]を選択し、Enterキーを押してBIOSアップデート プロセスを開始します。
注:
- アップデートが完了するまで、Wyse 5470の電源を切ったり、USB Type-Cケーブルを使用してモニターに接続したりしないでください。
- BIOSのアップデートの詳細については、「F12 One-Time Boot MenuからのBIOSのフラッシュ」を参照してください。
その他の情報
ビデオ
対象製品
Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell P2422H, Dell P2422HE, Dell U2422H, Dell U2422HE, Dell U2722D, Dell U2722DE, Wyse 5470文書のプロパティ
文書番号: 000187551
文書の種類: Solution
最終更新: 10 5月 2026
バージョン: 12
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。