「PowerStore:短時間の停電後にノードが自動的にオンにならない場合がある

概要: 50秒未満の短時間のAC電源アウテージの後、一方または両方のノードで自動的に電源がオンに戻らない場合があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

50秒未満の短時間のAC電源アウテージの後、一方または両方のノードの電源が自動的にオンに戻らない場合があります

単一ノードの場合:

  • 影響を受けるノードに対してメジャー アラートが発生し、「ノードが物理的に削除されたか、シャットダウンされました」というメッセージが表示されます。
    • イベント コード0x00304404。
    • ノードのライフサイクル状態は切断です。
  • LEDの状態は次のとおりです。
    • ベース エンクロージャ障害LED(システムの前面)が点灯している場合 
    • ノードの電源LED(組み込みモジュール上)が消灯している。
    • I/OモジュールのLEDが消灯している。 
デュアル ノード ケースの場合:
  • システムがAC障害から自動的に回復するまでに30分待った後でも、アプライアンスのどちらのノードにもアクセスできません。 
  • 両方のノードの電源LED(組み込みモジュール上)と、すべてのI/OモジュールのLEDが消灯しています。

原因

システムがAC電源障害を検出すると、キャッシュ データがヴォールティングされます。ヴォールトが完了する前(50秒未満)にAC電源がリストアされた場合、ノードは自動的に再起動します。再起動が失敗し、代わりにノードの電源がオフになることがあります。アプライアンスは、最初の短時間のAC障害の後、正しくオンになるはずですが、その後の短時間のAC障害に対して脆弱になります。AC電源のアウテージが50秒を超えると、システムの電源がオフになり、AC電源が回復すると自動的に再起動します。 

解決方法

ケース1.シングル ノード ケースがオンにならない。
システム サービス アカウントにログインし、「svc_node power_on」コマンドを使用してピア ノードをオンにします。   

注:このエラー状態の場合、「svc_node ステータス」でノードが「オン」と表示されることがあります。この場合は無視してください。svc_node power_onコマンドを発行してから、約15分以内にノードの電源がオンになり、通常のサービスに戻ります

ケース2.デュアル ノードの電源がオンになりません。
完全にリセットするには、アプライアンスからAC電源を少なくとも120秒間取り外して、アプライアンスの電源を入れ直す必要があります。AC電源が復旧すると、両方のノードの電源がオンになり、電源投入シーケンス(30分)を完了すると自動的にサービスに戻ります。    

恒久対策:
この記事で説明されている問題が修正されたPowerStore 2.0.1.3以降にアップグレードすることをお勧めします。

対象製品

PowerStore
文書のプロパティ
文書番号: 000187891
文書の種類: Solution
最終更新: 10 5月 2026
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。