インテル アクティブ・マネジメント・テクノロジー(AMT)キーボード、ビデオ、マウス(KVM)接続がMeshCommanderでコンピューターに接続できない
概要: この記事では、インテル アクティブ マネジメント テクノロジー(AMT)とキーボード、ビデオ、マウス(KVM)がMeshCommenderのPCに接続できない問題について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
ウルトラ ハイ デフィニション(UHD)ディスプレイ搭載のDell Precision 5560およびXPS 9510コンピューターへの接続中に、インテル アクティブ マネジメント テクノロジー(AMT) KVMリモート コンソール接続が失敗します。
原因
Dell Precision 5560およびXPS 9510のUHD(3840*2400)LCD画面解像度が、インテル マネジメント・エンジンの解像度範囲を超えています。
解決方法
これは、KVM機能用のインテルAMTの制限です。LCD画面解像度を下げると、 KVMをインテルME設計の範囲内で動作させることができます。
LCD画面の解像度を変更して、リモート コンソール アクセスを許可します。
- 設定>システム>ディスプレイ>ディスプレイの詳細設定>ディスプレイ1のディスプレイ アダプター プロパティの順に移動します。
- [Adapter]タブで[ List All Modes ]をクリックし、[ 1920 x 1200]、[ True Color (32 bit)]、[ 60 Hertz]を選択して[OK]をクリックします。
- LCD画面の解像度が 1920 x 1200に変更されていることを確認します。
対象製品
Precision 5560, XPS 15 9510文書のプロパティ
文書番号: 000188024
文書の種類: Solution
最終更新: 10 5月 2026
バージョン: 9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。