Dell WebカメラWB7022 4KサポートにはUSB 3.0が必要
概要: 次の記事では、Dell WB7022 Webカメラの4Kビデオ サポートについて説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
4Kビデオは、Dell WB7022 WebカメラでUSB 3.0を使用する場合にのみサポートされます
WebカメラがUSB 3.0接続を検出できない場合、次の現象が発生することがあります(次の機能はUSB 2.0接続ではサポートされていません)。
- Dell WB7022 Webカメラは、4Kウルトラ ハイ デフィニション (UHD)解像度に対応していません。
- ハイ ダイナミック レンジ(HDR)オプションは使用できません。
- Windows Hello サインイン はサポートされていません。
- ExpressSign-InとPresence Detectionはサポートされていません。
- 自動フレーミングはサポートされていません。
(例:4K UHDオプションは、Dell Peripheral Manager (DPM)の [Capture ]の下に表示されます。ただし、USB 3.0接続がない場合は、オプションとして4K UHDを表示することはできません)。
原因
USB 2.0の電力バジェットと帯域幅は、これらの機能をサポートするのに十分ではありません。
解決方法
Webカメラは、USB 3.0ケーブルを使用してコンピューターに接続し、コンピューターのUSB 3.0対応コネクターに接続する必要があります。(Webカメラに付属のUSB 3.0ケーブルが推奨されます)。
対象製品
Dell Webcam WB7022文書のプロパティ
文書番号: 000188928
文書の種類: Solution
最終更新: 10 5月 2026
バージョン: 6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。