Connectrix Cisco MDS:アカウンティング ログ情報は、Data Center Network Manager SANクライアントがスイッチを管理しているときに、5分ごとに増加し続けます

概要: この問題は、データ センター ネットワーク マネージャー(DCNM)がCisco MDSスイッチを管理している場合に発生します。ログ情報がますます大きくなっているため、必要なアカウンティング ログ情報を検出できません。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • 5分ごとにスイッチをポーリングするDCNMのログがあるshow accounting logの出力。
    アカウンティング ログの出力

  • ログのオーバーフローにより、show accounting log の出力に必要な詳細を手動で追跡できません

  • 構成レベルの変更に関する認証情報を検出または追跡できず、SN管理者の日常タスクの実行が困難になっています。

 

原因

  • シスコでは、「show accounting log出力が予想され、DCNMの設計どおりに動作しています。
  • DCNMは、MDSモデル スイッチをポーリングして、UI形式でユーザーに表示するリアルタイム情報を収集します。
  • これは設計どおりであり、停止できません。

 

解決方法

回避策:
アカウンティング ログを収集するリモートRADIUSサーバーをセットアップします。
スイッチは 250,000 バイトのアカウンティング ログのみをログに記録し、その後上書きされます
情報の損失を防ぐために、この情報を維持するために外部サーバーをセットアップできます
RADIUSサーバーをセットアップし、スイッチでも同じ構成を行い、コマンドを使用して次の構成を追加します。

#aaa accounting default group <name of the server group>

恒久対策:
シスコは機能拡張リクエストに取り組んでおり、追跡するために Cisco Issue ID CSCwa20737 を作成しました(問題を表示するには、シスコ サイトへのログインが必要です)。

 

その他の情報

Cisco問題ID:
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwa20737 (問題を表示するには、シスコのサイトにログインする必要があります)。

 

対象製品

Connectrix MDS-Series, Connectrix MDS-Series Data Center Network Manager
文書のプロパティ
文書番号: 000193640
文書の種類: Solution
最終更新: 17 12月 2024
バージョン:  2
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