Alienware X15 R2およびX17 R2ノートパソコンのType-Cポート経由のモニターに何も表示されない

概要: 次の記事では、外部画面でのNo Video問題について説明します。Type-C接続を使用してAlienware x15 R2およびx17 R2ノートパソコンに接続すると、外部画面に何も表示されない。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

外部画面に何も表示されない

 

Alienware x15 R2およびx17 R2ゲーミング ノートパソコンの所有者は、外部モニターを接続するとNo Videoの問題が発生する場合があります。これは、次の状況で発生する可能性があります。

  • 外部モニターは、ThunderboltまたはUSB Type-Cポートを使用してノートパソコンに接続されています
  • グラフィックス モードは、NVIDIA専用グラフィックス プロセッシング ユニット(dGPU)のみに切り替わります
  • ノートパソコンが10分以上アイドル状態になっています

原因

当社のエンジニアリング チームは、NVIDIAのdGPUモードではディスプレイを自動的にオンに戻すことができないことを確認しています。

解決方法

これは、NVIDIAのdGPUモードの設計上の制限です。次の手順を使用して、表示モードを Optimus に変更できます。

  1. Windowsオペレーティング システムの デスクトップ を右クリックします。

  2. 表示されるメニューから [NVIDIA Control Panel ]を選択します。

  3. [表示モードの管理]に移動します。

  4. [Optimus]を選択します。

  5. 「Apply(適用)」をクリックします。


トップに戻る

対象製品

Alienware x15 R2, Alienware x17 R2
文書のプロパティ
文書番号: 000195362
文書の種類: Solution
最終更新: 13 5月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。