Alienware x14ノートパソコンはWake On LANをサポートしていません

概要: 次の記事では、Alienware x14ノートパソコンでのWake On LAN (WOL)の問題について説明します。WOLは、Windows 11オペレーティング システムでは動作しません。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Windows 11でWOLが機能しない

 

Alienware x14ノートパソコンの所有者は、ノートパソコンをスリープ モードから復帰させることができないことに気付きます。

WOLツール(wol32.exe)は、有線ローカルエリアネットワーク(LAN)またはワイヤレスローカルエリアネットワーク(WLAN)のいずれかを使用します。

これは、ノートパソコンでWindows 11オペレーティング システムを実行している場合にのみ報告されます。

原因

Microsoftでは、Windows 11オペレーティング システムを実行しているノートパソコンは、リモート デスクトップ アプリケーションを使用してのみ復帰できることを確認しています。(リモート デスクトップ アプリケーションはWindows 11にプリインストールされています)。

解決方法

メモ: Microsoftは、Windows 11オペレーティング システムが設計どおりに動作していることを確認しています。

Microsoftは、プリインストールされたリモート デスクトップ アプリケーションを使用している場合にのみ、Windows 11でWOLをサポートします。

次の手順では、Windows 11でリモート デスクトップを有効にする方法について説明します。

LAN を介したクライアントとサーバーのドッキングの設定。

  1. [設定]を開き、[システム]>[リモート デスクトップ]、[リモート デスクトップ]>[リモート デスクトップ オン]の順に移動します。

    設定画面

    リモートデスクトップ画面

  2. アカウントに移動し、サインイン オプションをクリックします。(図3参照)。

    1. Add(追加)を選択します。

    2. 新しいパスワードを選択します。

    3. パスワードを入力します。

    4. パスワードを確認します。

    5. [完了] を選択します。

    アカウント名画面

  3. コントロールパネルを開き、ネットワークとインターネット > ネットワークと共有センター > アダプタ設定を変更します

  4. [Realtek USB Gigabit Ethernet (GbE) Family Controller]アダプターを右クリックし、[Properties]を選択します。

  5. 内部プロトコル(IP)の設定>インターネット プロトコル バージョン4 (TCP/IPv4)をクリックします。

    サーバーIP

    クライアントIP

  6. サーバーでコマンドラインアプリケーションを開き、次のコマンドを入力してから Enter キーを押します。(正常なネットワークが接続されていることを確認します)。

    ping 192.168.10.2

  7. クライアントがモダン スタンバイ(MS)に移行します。

  8. タスクバーで 「リモートデスクトップ接続 」を検索します。

  9. サーバー上の検索結果から リモートデスクトップ接続ツール を開きます。次の詳細情報を入力します。

    1. クライアントIPアドレスを入力します。 192.168.10.2間のデッドロックが原因で潜在的なHMONタイムアウトが発生する問題が解決されています。

    2. Accounts nameとPasswordを入力します。

    リモート デスクトップ プロトコル(RDP)ポップアップ

  10. クライアントに接続できることを確認します。

  11. クライアントがサーバーを介してMS経由でWOLを実行できることを確認します。


トップに戻る

対象製品

Alienware x14
文書のプロパティ
文書番号: 000195770
文書の種類: Solution
最終更新: 13 5月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。