Alienware x14ノートパソコンはWake On LANをサポートしていません
概要: 次の記事では、Alienware x14ノートパソコンでのWake On LAN (WOL)の問題について説明します。WOLは、Windows 11オペレーティング システムでは動作しません。
現象
Windows 11でWOLが機能しない
Alienware x14ノートパソコンの所有者は、ノートパソコンをスリープ モードから復帰させることができないことに気付きます。
WOLツール(wol32.exe)は、有線ローカルエリアネットワーク(LAN)またはワイヤレスローカルエリアネットワーク(WLAN)のいずれかを使用します。
これは、ノートパソコンでWindows 11オペレーティング システムを実行している場合にのみ報告されます。
原因
Microsoftでは、Windows 11オペレーティング システムを実行しているノートパソコンは、リモート デスクトップ アプリケーションを使用してのみ復帰できることを確認しています。(リモート デスクトップ アプリケーションはWindows 11にプリインストールされています)。
解決方法
Microsoftは、プリインストールされたリモート デスクトップ アプリケーションを使用している場合にのみ、Windows 11でWOLをサポートします。
次の手順では、Windows 11でリモート デスクトップを有効にする方法について説明します。
LAN を介したクライアントとサーバーのドッキングの設定。
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[設定]を開き、[システム]>[リモート デスクトップ]、[リモート デスクトップ]>[リモート デスクトップ オン]の順に移動します。


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アカウントに移動し、サインイン オプションをクリックします。(図3参照)。
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Add(追加)を選択します。
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新しいパスワードを選択します。
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パスワードを入力します。
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パスワードを確認します。
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[完了] を選択します。

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コントロールパネルを開き、ネットワークとインターネット > ネットワークと共有センター > アダプタ設定を変更します。
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[Realtek USB Gigabit Ethernet (GbE) Family Controller]アダプターを右クリックし、[Properties]を選択します。
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内部プロトコル(IP)の設定>インターネット プロトコル バージョン4 (TCP/IPv4)をクリックします。


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サーバーでコマンドラインアプリケーションを開き、次のコマンドを入力してから Enter キーを押します。(正常なネットワークが接続されていることを確認します)。
ping 192.168.10.2 -
クライアントがモダン スタンバイ(MS)に移行します。
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タスクバーで 「リモートデスクトップ接続 」を検索します。
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サーバー上の検索結果から リモートデスクトップ接続ツール を開きます。次の詳細情報を入力します。
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クライアントIPアドレスを入力します。
192.168.10.2間のデッドロックが原因で潜在的なHMONタイムアウトが発生する問題が解決されています。 -
Accounts nameとPasswordを入力します。

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クライアントに接続できることを確認します。
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クライアントがサーバーを介してMS経由でWOLを実行できることを確認します。