Dell Thunderbolt 4 Dock W22TB4が切断されて迅速に再接続された場合に検出されない

概要: 次の記事では、Dell Thunderbolt W22TB4ドッキング ステーションの検出問題について説明します。ドッキング ケーブルを10秒以内にノートパソコンから繰り返し外して再接続すると、ノートパソコンがドッキング ステーションが接続されていることを検出できなくなる可能性があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象


ドッキング ケーブルを外してから10秒以内に再接続すると、W22TB4ドッキング ステーションが検出されない

 

Dell Thunderbolt 4 Dock W22TB4の場合、ノートパソコンが新しいドッキング ステーションを検出しない問題が発生することがあります。これは、ドッキング ステーションを取り外してから10秒以内に実行中のPCに再接続した場合に発生します。


トップに戻る

 

原因

外部デバイスを素早く取り外してから再度接続すると、PCで外部デバイスがDell製ドッキング ステーションとして識別されない場合があります。


トップに戻る

 

解決方法

この場合、PCとドッキング ステーションは想定どおりに動作しています。

外部デバイスを素早く切断して再接続しないでください。外部デバイスをPCから切断してから再接続するまでに、少なくとも10秒待つ必要があります。

メモ:これは正常な動作です。PCとドッキング ステーションの両方が設計どおりに動作しています。
 


トップに戻る

 

対象製品

Dell Thunderbolt Dock – WD22TB4
文書のプロパティ
文書番号: 000197795
文書の種類: Solution
最終更新: 13 5月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。