「PowerEdge:OMIMSWACからの断続的な「データの取得」通知

概要: Azure Stack HCI環境で、OMIMSWACプラグインの[Cluster]をクリックすると、「Fetching Data」というエラー通知が発生する

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

OMIMSWACプラグインのバージョンは2.3.0.
ですこの問題は、クラスターをクリックした後、ダッシュボード情報

エラーが表示される前に発生します。undefinedのプロパティを読み取れません('を読み取っています'nodeName)

キャプチャイメージ: 
通知の詳細 


 

原因

この問題は、多くの理由で発生する可能性があります
ただし、この問題が断続的に発生し、すべての機能が正常に動作している場合は、OMIMSWACの問題ではありません。

これは、ホスト上のネットワークの設定ミスが原因で発生します。

そのため、すべてのネットワーク構成が正しく設定されていることを確認する必要があります。(DNS/NICチーミング/スイッチ)
 

解決方法

これは、Azure Stack HCIクラスター内の各ノードでのネットワーク チーミングの構成ミスが原因です。

この問題は、ネットワーク チーミング構成を修正した後に解決されました。
 

対象製品

OpenManage Integration with Microsoft Windows Admin Center, OpenManage Integration with Microsoft Windows Admin Center, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs , PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R960 ...
文書のプロパティ
文書番号: 000202990
文書の種類: Solution
最終更新: 08 10月 2025
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。