PowerEdge:クラウド サービス プロバイダーを使用したEメールの送信は、iDRAC7、8、および9ではサポートされていません
概要: iDRAC7、iDRAC8、およびiDRAC9は、office365、gmailなどのクラウドベースのEメール サービス プロバイダーを使用してEメールを送信できません。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
iDRAC7、iDRAC8、およびiDRAC9は、office365.com、gmail.com などのクラウドベースのEメール サービス プロバイダーを使用したEメールの送信をサポートしていません。
原因
スパムを減らすために、クラウドEメールサービスプロバイダーは、Simple Mail Transfer Protocol (SMTP)サービスの送信者アドレスの確認を要求します
送信者アドレスはプロバイダーと同じドメインにある必要があり、名前はそのドメイン内の有効なユーザーである必要があります。
デフォルトでは、iDRACは次のEメール アドレスを送信者アドレスとして使用します。racname@dnsdomainname.tld。これは検証プロセスに失敗します。
したがって、クラウドベースのEメール サービス プロバイダーを使用してiDRAC 7/8/9からEメールを送信すると、正しい認証情報が入力されている場合でもエラーが発生します。
クラウドベースのEメールサービスプロバイダーは、SMTPサービスを使用するために2要素認証(TFA)も必要としている場合があります。これもサポートされていません。
解決方法
ユーザーは、iDRAC7、8、および9からのEメールを受信し、プロバイダーのSMTPサーバーに転送するように内部SMTPリレー サーバーをセットアップする必要があります。
対象製品
iDRAC7 with Lifecycle Controller Version 2.43.43.43, iDRAC7/8 with Lifecycle Controller version 2.65.65.65, iDRAC8 with Lifecycle Controller version 2.86.86.86, iDRAC9 - 7.xx Series, PowerEdge XR2, Poweredge FC430, Poweredge FC630, PowerEdge FC640
, Poweredge FC830, PowerEdge FD332, PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX7000, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R230, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R330, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R430, PowerEdge R440, PowerEdge R450, PowerEdge R530, PowerEdge R530xd, PowerEdge R540, PowerEdge R550, PowerEdge R630, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R830, PowerEdge R840, PowerEdge R860, PowerEdge R930, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T130, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T30, PowerEdge T330, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T430, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T630, PowerEdge T640, PowerEdge XE2420, PowerEdge XE7100, PowerEdge XE7420, PowerEdge XE7440, PowerEdge XE8545, PowerEdge XE8640, PowerEdge XE9640, PowerEdge XE9680, PowerEdge XR11, PowerEdge XR12, PowerEdge XR4000r, PowerEdge XR4000w, PowerEdge XR4000z, PowerEdge XR4510c, PowerEdge XR4520c, PowerEdge XR5610, PowerEdge XR7620, PowerEdge XR8000r, PowerEdge XR8610t, PowerEdge XR8620t
...
文書のプロパティ
文書番号: 000203583
文書の種類: Solution
最終更新: 15 5月 2026
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。