Dell Unity:新しいLUNを作成できない、または既存のLUNの名前を変更できない理由の1つ(ユーザー修正可能)
概要: 新しいLUNを作成できない、または既存のLUNの名前を変更できない理由の1つ。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
新しいLUNを作成したり、既存のLUNの名前を変更したりしようとすると失敗します。
エラーが表示されます:
"システムで予期しないエラーが発生しました。再試行しても失敗する場合は、サポート用Webサイトまたは製品フォーラムでエラー コードを検索するか、可能な場合はサービス プロバイダーにお問い合わせください。(Error Code: 0x6000003)」
SP(ストレージ プロセッサー)の1つがレスキュー モード(サービス モード)になっています
SPAのステータスにレスキュー モード(サービス モード)が表示されます。
SPBステータスに通常モードが表示されます。
エラーが表示されます:
"システムで予期しないエラーが発生しました。再試行しても失敗する場合は、サポート用Webサイトまたは製品フォーラムでエラー コードを検索するか、可能な場合はサービス プロバイダーにお問い合わせください。(Error Code: 0x6000003)」
SP(ストレージ プロセッサー)の1つがレスキュー モード(サービス モード)になっています
SPAのステータスにレスキュー モード(サービス モード)が表示されます。
spa:/home/service/user# svc_diag
======== Now executing basic state ======== System Serial Number is: APM00123456789 System Model Number is: Unity 380 System Friendly Host Name is: SP1-APM00123456789 Current Software version: c4dev_PIE_7476R-5.1.3.0.5.003-GNOSIS_RETAIL Unisphere IP address(es): 10.250.65.57 fe80::260:1600:49e0:7462 FIPS mode: Disabled Boot Mode: Rescue Mode Post Faults: 0x0000 Backend Faults: 0x0000 Boot Faults: 0x1200 Rescue Reason: 0x1200 Rescue reason for code 0x1200 - There is a problem with the system software on this Storage Processor (APPINIT). To attempt to correct this problem, first run Data Collection, and then try the following in order: Check all cables, reboot each SP. If this does not resolve the issue, contact your service provider.
SPBステータスに通常モードが表示されます。
spb:~# svc_diag
======== Now executing basic state ======== System Serial Number is: APM00123456789 System Model Number is: Unity 380 System Friendly Host Name is: SP2-APM00123456789 Current Software version: c4dev_PIE_6576R-5.0.7.0.5.008.1615030340-GNOSIS_RETAIL Unisphere IP address(es): 10.250.65.57 fe80::260:1600:49e0:7462 FIPS mode: Disabled Boot Mode: Normal Mode Post Faults: 0x0000 Backend Faults: 0x0000 Boot Faults: 0x0000 Rescue Reason: 0x0000 Rescue reason for code 0x0000 - No faults detected. SP Service Hint Code: <None>
原因
SPがレスキュー モード(サービス モード)の間は、新しいLUNを作成したり、既存のLUNの名前を変更したりすることはできません
解決方法
新しいLUNを作成する前に、SPがレスキュー モード(サービス モード)になっている理由を調査し、通常のオペレーションにリストアします。
サポートが必要な場合は、Dellテクニカル サポートまたは認定サービス プロバイダーに連絡し、この記事を参照してください。
その他の情報
「導入KB:「Dell EMC Unity:MB、KB、バイト サイズを使用してUNITYでLUNを作成する方法を教えてください
Dell EMC Unity: UEMCLIからシックLUNを作成する方法
Dell EMC Unity: UEMCLIからシックLUNを作成する方法
対象製品
Dell EMC Unity文書のプロパティ
文書番号: 000204695
文書の種類: Solution
最終更新: 15 5月 2026
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。